Quantcast
MMOUI's Minion is a new AddOn manager optimized for use with ESO. Install, update & manage AddOns... Learn more!
Download
(96 Kb)
Download
Updated: 11/02/15 10:07 AM
Pictures
File Info
Compatibility:
Orsinium (2.2.4)
Updated:11/02/15 10:07 AM
Created:03/09/14 06:35 PM
Downloads:377,504
Favorites:657
MD5:
Categories:Bags, Bank, Inventory, Action Bar Mods, PvP, RolePlay
2.2.4
Wykkyd Outfitter  Popular! (More than 5000 hits)
Version: 2.3.5.3
by: Ravalox Darkshire, Balkoth68, Wykkyd
Author: Exodus Code Group, aka Ravalox and Balkoth
Guild 1: Brotherhood of Redemption, Daggerfall Covenant
Guild 2: The Prydonian Elders, Daggerfall Covenant
Website: Exodus code Group

Follow us on Twitter for updates, upcoming changes & more

Tutorial video courtesy of @JGoss (outdated)



This update fixes Ability Bar save/load issues. In addition, the Gear Change window has been shifted to the right a bit to prep for the Orsinium DLC release on Nov. 2nd.

Anyone installing the addon fresh will have no issues, however if you have been using Outfitter previous to ESO 2.2.4, your Gear UI will be under the Character Stats ZOS added to the inventory screen. The easiest way to fix this is to click on your paperdoll, this will bring the Outfitter UI to the front, and you can move it to where you like to have it (and it will save that location going forward.)


If anyone has difficulty with doing this, or would rather edit the savedvariables file cause they like to be geeky/nerdy: in the WykkydsOutfitter.lua file in your savedvariables folder; change the line gc_shiftx to read: ["gc_shiftx"] = 600 ... This will force the UI to shift.


Note: This addon is in queue to be re-written. The interface will be improved as well as the functionality.





Wykkyd's Outfitter allows you to create GEAR SETS and ACTION BAR SETS from within the Inventory & Skills windows and load them at will. The sets you build in Outfitter can also be macro'd via Wykkyd's Macros and can, thus, be paired together and keybindable, if you so choose.

Swap your gear with a click!

Swap your action bar abilities with a click!

AS OF OUTFITTER 1.8.24.1 you will have to re-build all armor sets that you've built in the past. None of them will cross over and work properly. This is because I converted the addon over to use Zenimax's new item API for identifying your gear. This changed the ID codes associated with each piece of gear and that results in your old sets no longer being viable. I highly recommend you use the Outfitter popup window inside of the Inventory/Bags game window and re-build your sets before trying to equip them, or you might flood yourself offline.
  • All new item Identifier system = more accurate and faster gear moves
  • Cleaner item handling = fewer issues with duplicate or dual wielded items and shields
  • Faster item moves = slightly greater chance you could move too quickly and cause small item hangs. So try not to swap sets too quickly after each other (I recommend waiting at least 3 to 5 seconds, and I also recommend reloading your user interface occasionally between multiple swaps to keep things running smooth).
  • DO NOT open or close your bags or manually click any gear while an item move is taking place
  • WARNING swapping gear-sets while mounted will dismount you if your swap includes any weapons
  • WARNING swapping skill sets CAN result in a graphical bug with your ability icons. Toggling between weapon 1 & 2 a few times really quick usually resolves this bug (it is a game bug and I cannot directly fix it, sorry).

NEW WITH WYKKYDS MACROS (separate addon) you can now take advantage of a VERY ADVANCED user interface, via the new features of the MACRO WINDOW.
  • Firstly: You can swap both action bars AND a gear set in a SINGLE macro with 1 press. The inactive weapon's skills will load when you swap to it. It will even prompt you in chat to toggle your weapons to finish loading your skills.
  • ADVANCED FEATURE: Macro Key Intercept (ESC > Settings > Wykkyd Settings > Macro Key Intercept)
    • MAKE SURE TO KEYBIND THE MACRO WINDOW (ESC > Controls > Keybindings > Wykkyd's Framework Macro Window)
    • Opening the macro window with this setting enabled WILL INTERCEPT ALL KEYSTROKES
      • This doesn't log what you're typing. That would be silly since it would only be able to write them to your saved variables file, which nobody but you has access to.
      • This DOES interrupt gameplay temporarily, but that is by design.
      • This is SPECIFICALLY so that you can re-map your keys WHEN INSIDE THIS WINDOW to whatever you wish, WITHOUT interrupting your normal game keybinds
    • When the macro window is open, you can HOLD CONTROL to enable key mapping (which lets you set which key triggers which macro)
    • Hovering your mouse cursor over a TAB button, a MACRO button or the CLOSE button while holding CONTROL lets you set that button to be triggered by the keyboard key that you press.
    • EXAMPLE: Setting a keybind inside the macro window
      • Open the macro window
      • Hold CONTROL on your keyboard
      • MOUSEOVER the first macro button
      • Press 1 (while still mousing over, and still holding control)
      • Macro 1 will now be set to the number key 1 whenever the macro window is open, but not at any other time
    • EXAMPLE USAGE: Swapping gear with a macro, using these new keybinds
      • Press HOME (my keybind for opening the macro window, in Controls>Keybinds)
      • Press 1 (my keybind, set inside the macro window, for Macro Button 1)
      • Press ` (my keybind, set inside Controls>Keybinds, for swapping weapons)
Change Log:

2.3.5.3 11/02/15
Updated for ESO v2.2.4

2.2.5.2 10/22/15
Removed errant debug code left behind by the coding gnomes.
Thanks to Synozeer for noticing this!

2.3.5.1 10/20/15
Adjusted Gear Change UI placement for API 1.9 (100013) for ESO 2.2

2.3.5.0 10/11/15
Fixed an issue with the remaining Destro skills that change based
on the weapon in hand.

2.3.4.0 10/04/15
Fixed an issue with Destro Impulse line not saving.
Fixed a double for do loop that doubled the messages being sent to
the API. The API is sending even more duplicates causing the
excessive message notice.

2.3.3.2.b 05/01/15 Ravalox
Reviewed addon package and changed all references
to Wykkydgaming contact info to ExodusCode addon group.
Released into wild as GA v2.3.3.2

2.3.3.2.a 04/30/15 Ravalox
Located issue with compass adjustment code.
(Code changed from previous version, when no change was required)
Archived Files (38)
File Name
Version
Size
Author
Date
2.3.5.2
100kB
Ravalox Darkshire
10/23/15 08:03 PM
2.3.5.1
97kB
Ravalox Darkshire
10/21/15 06:41 PM
2.3.3.3
93kB
Ravalox Darkshire
08/31/15 07:38 AM
2.3.3.2
83kB
Ravalox Darkshire
06/05/15 02:22 AM
2.3.3.1
83kB
Ravalox Darkshire
03/04/15 06:36 AM
2.2b (live+pts)
122kB
Wykkyd
01/31/15 11:38 AM
2.2 (live+pts)
122kB
Wykkyd
01/30/15 11:46 PM
2.0.1.1
83kB
Wykkyd
11/04/14 05:03 PM
2.0.0.1
83kB
Wykkyd
11/04/14 06:56 AM
2.0
83kB
Wykkyd
11/03/14 07:43 AM
1.9.27.1
82kB
Wykkyd
09/27/14 12:29 PM
1.9.24.1
81kB
Wykkyd
09/24/14 07:59 PM
1.9.23.1
81kB
Wykkyd
09/23/14 05:56 PM
1.9.18.1
78kB
Wykkyd
09/18/14 07:33 PM
1.9.17.1
111kB
Wykkyd
09/17/14 04:12 PM
1.9.16.2
111kB
Wykkyd
09/16/14 07:20 PM
1.9.16.1
111kB
Wykkyd
09/15/14 03:15 PM
1.9.15.1
111kB
Wykkyd
09/14/14 02:34 PM
1.9.13.2
110kB
Wykkyd
09/13/14 07:27 AM
1.9.13.1
110kB
Wykkyd
09/12/14 07:30 PM
1.9.12.3
110kB
Wykkyd
09/12/14 06:10 PM
1.9.12.2
76kB
Wykkyd
09/12/14 05:29 AM
1.9.12.1
76kB
Wykkyd
09/12/14 03:42 AM
1.9.11.1
75kB
Wykkyd
09/11/14 03:08 PM
1.9.7.1
74kB
Wykkyd
09/07/14 10:30 AM
1.9.6.3
74kB
Wykkyd
09/06/14 03:25 PM
1.9.6.2
74kB
Wykkyd
09/06/14 11:02 AM
1.9.6.1
74kB
Wykkyd
09/06/14 08:45 AM
1.9.5.1
88kB
Wykkyd
09/05/14 05:47 PM
1.9.4.2
88kB
Wykkyd
09/04/14 12:04 PM
1.9.4.1
88kB
Wykkyd
09/04/14 12:06 AM
1.8.25.5
14kB
Wykkyd
08/25/14 09:21 PM
1.8.25.4
14kB
Wykkyd
08/25/14 08:49 PM
1.8.25.3
14kB
Wykkyd
08/25/14 08:44 PM
1.8.25.2
15kB
Wykkyd
08/25/14 06:05 PM
1.8.25.1
15kB
Wykkyd
08/25/14 05:38 PM
1.8.24.1
14kB
Wykkyd
08/24/14 03:46 PM
1.8.5.2
14kB
Wykkyd
08/05/14 07:26 PM


Post A Reply Comment Options
Unread 02/09/16, 06:26 PM  
Broyston

Forum posts: 0
File comments: 3
Uploads: 0
Probably something I have done wrong, but after I have set up my sets, I can't change between them, using the scroll button on my mouse does nothing, and the arrows next to the set name also do not work. Has anyone any tips on this?
Broyston is offline Report comment to moderator  
Reply With Quote
Unread 01/27/16, 10:37 PM  
Xennon
 
Xennon's Avatar

Forum posts: 0
File comments: 4
Uploads: 0
Exclamation Re: Re: Similar issues with saving skill sets.

I hope this happens sooner rather than later because this latest patch 2.2.10.1258783 has totally screwed things up with this add-on making it do some really weird things when switching bars after exiting skill editor window - it's no longer just not remembering skills, it seems to run off on it's own and load stuff on its own - weird. Pretty much makes the add-on completely unusable and given that there's nothing else remotely similar the situation has become desperate

Originally Posted by Ravalox Darkshire

Yep, this is bugged out. ZOS messed with Destro again a while back; changing the IDs. This addon needs a re-write and is next in Queue to be overhauled.
Xennon is offline Report comment to moderator  
Reply With Quote
Unread 01/16/16, 06:12 PM  
Ravalox Darkshire
Ravalox of Lake Superior
 
Ravalox Darkshire's Avatar
Premium Member
AddOn Author - Click to view AddOns

Forum posts: 21
File comments: 117
Uploads: 0
Re: Similar issues with saving skill sets.

Originally Posted by Xennon
Love this add-on, but it seems there's a problem with saving skill sets relating to the destruction staff abilities.

I currently only have skills 1,3 and 4 unlocked and no matter where I place skill #1 on the bar and save it, it's not remembered and re-loading the bar results in that skill missing from the retrieved bar. So far, that's the only skill that seems to not save, but I've not done any extensive testing on everything I have unlocked.

As a separate side note - I'm not sure if this is how the add-on is suppose to work or not, but if I save a bar with 1 (or more) empty slots, retrieving that bar does not "remove" a skill that's in the position that should become empty on retrieval. In other words, if a saved bar has blanks, I would expect those same blanks to be there when I retrieve the bar - is that a bug or intended behaviour?

I've also noticed that adding a new bar pops up the name entry window and pressing "save" there does not actually save the bar - I need to click "save" again on the bar selection window in order to actually save the bar. Not sure if that's deliberate either or if it's a bug.

Keep up the great work though - this is a terrific add-on and saves a ton of time/effort.

Thanks,
Xen
Yep, this is bugged out. ZOS messed with Destro again a while back; changing the IDs. This addon needs a re-write and is next in Queue to be overhauled.
__________________
Are the ESO AddOns you're using Ravalox' Wykkyd AddOns?
Ravalox Darkshire is offline Report comment to moderator  
Reply With Quote
Unread 01/16/16, 04:21 AM  
Xennon
 
Xennon's Avatar

Forum posts: 0
File comments: 4
Uploads: 0
Similar issues with saving skill sets.

Love this add-on, but it seems there's a problem with saving skill sets relating to the destruction staff abilities.

I currently only have skills 1,3 and 4 unlocked and no matter where I place skill #1 on the bar and save it, it's not remembered and re-loading the bar results in that skill missing from the retrieved bar. So far, that's the only skill that seems to not save, but I've not done any extensive testing on everything I have unlocked.

As a separate side note - I'm not sure if this is how the add-on is suppose to work or not, but if I save a bar with 1 (or more) empty slots, retrieving that bar does not "remove" a skill that's in the position that should become empty on retrieval. In other words, if a saved bar has blanks, I would expect those same blanks to be there when I retrieve the bar - is that a bug or intended behaviour?

I've also noticed that adding a new bar pops up the name entry window and pressing "save" there does not actually save the bar - I need to click "save" again on the bar selection window in order to actually save the bar. Not sure if that's deliberate either or if it's a bug.

Keep up the great work though - this is a terrific add-on and saves a ton of time/effort.

Thanks,
Xen
Xennon is offline Report comment to moderator  
Reply With Quote
Unread 01/14/16, 03:32 PM  
rochambeaux

Forum posts: 0
File comments: 6
Uploads: 0
Outfitter Not Working

The "Go Naked" and "Dress Up" buttons work - however, no matter what combination of outfits I create, when I mousewheel to select one click "Equip" nothing happens.

The "Delete" works as well.

Any ideas where to start?
rochambeaux is offline Report comment to moderator  
Reply With Quote
Unread 01/04/16, 03:34 AM  
theyoungerscroll

Forum posts: 1
File comments: 4
Uploads: 0
Thanks Ravalox, this was exactly it.


Originally Posted by Ravalox Darkshire
Originally Posted by theyoungerscroll
Hi, thanks for this add-on.

Can you help me with this bug. The Wykkyd's Outfitter equipment window is buried under the ESO equipment panel. There is no way to move the Wykkyd panel. And the options are not accessible.

Is there a way to reset the add-on so the panel moved to a proper place?
Assuming you are running the newest version ... You can click on the paperdoll and the outfitter interface will come to the front. You can then click and drag right next to the Wykkd's Outfitter name to move the window to a better location on the screen.

Hope this helps.
theyoungerscroll is offline Report comment to moderator  
Reply With Quote
Unread 01/04/16, 03:27 AM  
Ravalox Darkshire
Ravalox of Lake Superior
 
Ravalox Darkshire's Avatar
Premium Member
AddOn Author - Click to view AddOns

Forum posts: 21
File comments: 117
Uploads: 0
Originally Posted by Dahlia Nightshade
Originally Posted by Yasiu
Originally Posted by Ravalox Darkshire
Originally Posted by Sumevala
Originally Posted by Ravalox Darkshire
Originally Posted by Sumevala
One particular skill is giving me some trouble when I switch between saved skill profiles. In my AoE build uses Elemental Ring (morph from Impulse); when I swap between my ST and AoE builds, all my skills adjust appropriately except Elemental Ring, which will not be applied to the skill bar. Thus far it is the only skill to behave this way.

Hopefully you can shed some light on this matter, and I appreciate any help you can offer!
Try to delete and rebuild to sets involved. Had an issue a while back with the Elemental line; may be an issue in the saved data if the set was created prior to that.
Attempted this, along with restarting and then deleting/rebuilding the sets...but I am still having the issue.
OK, if you could send details of both sets involved (all slots). I will need to try to duplicate it here.

Hello! First of all thanks for your great addons.
Now, I've actually got the same problem as Sumevala with the same skill (impulse, don't have it morphed yet). So if you want details here they are:

- i've downloaded this addon yesterday (using minion) for the first time ever so it can't be any issue with previous versions files
- bugged skill: (fire) impulse
- slots:
- 1st: molten whip, structured enthropy, elemental drain, FIRE IMPULSE, inner light, standard of might
- 2nd (actually it doesn't matter what i put here - it's always glitched, but I'll give an example): green dragon blood, FIRE IMPULSE, igneus shield, force siphon, equilibrium, standard of might
- so far I managed to get it working if I put fire impulse on every bar in the same slot (so for example impulse would be on 4th slot in the first bar and every other one bar that I intend to switch to) - in that case all works fine
- but if I put impulse let's say in the 2nd slot of first bar and then switch to bar with impulse in the 5th slot - it just doesn't work and impulse gets randomly switched with other skills (don't see a pattern here tbh)

That's all for now. If you'll need any other info just say so. Cheers!

Hello, I'm not using your addon for skill bars saving and quick loading because I started using Alpha Tools (by AlphaLemming) for the same purpose long ago, but I have the same exact issue with Pulsar (Elemental Ring other morph, Destruction Staff skill line)(I'm using an Inferno Staff), so this could be an issue with how the game recognizes the skill and not an issue directly related to the addon.

It is the only skill I cannot load with the addon, I have to manually add it to the bar every time I need it.
I checked with my other characters and this issue replicates on each one of them. Maybe you and AlphaLemming can come up with a solution, it would be great.

Meanwhile, thank you very much for maintaining the addons, keep up the good work.

Goodbye
Thanks! I will certainly check into this. I had to make adjustments a few months ago for the Destro line. They may have changed something again.
__________________
Are the ESO AddOns you're using Ravalox' Wykkyd AddOns?
Ravalox Darkshire is offline Report comment to moderator  
Reply With Quote
Unread 01/04/16, 03:21 AM  
Dahlia Nightshade

Forum posts: 0
File comments: 7
Uploads: 0
Originally Posted by Yasiu
Originally Posted by Ravalox Darkshire
Originally Posted by Sumevala
Originally Posted by Ravalox Darkshire
Originally Posted by Sumevala
One particular skill is giving me some trouble when I switch between saved skill profiles. In my AoE build uses Elemental Ring (morph from Impulse); when I swap between my ST and AoE builds, all my skills adjust appropriately except Elemental Ring, which will not be applied to the skill bar. Thus far it is the only skill to behave this way.

Hopefully you can shed some light on this matter, and I appreciate any help you can offer!
Try to delete and rebuild to sets involved. Had an issue a while back with the Elemental line; may be an issue in the saved data if the set was created prior to that.
Attempted this, along with restarting and then deleting/rebuilding the sets...but I am still having the issue.
OK, if you could send details of both sets involved (all slots). I will need to try to duplicate it here.

Hello! First of all thanks for your great addons.
Now, I've actually got the same problem as Sumevala with the same skill (impulse, don't have it morphed yet). So if you want details here they are:

- i've downloaded this addon yesterday (using minion) for the first time ever so it can't be any issue with previous versions files
- bugged skill: (fire) impulse
- slots:
- 1st: molten whip, structured enthropy, elemental drain, FIRE IMPULSE, inner light, standard of might
- 2nd (actually it doesn't matter what i put here - it's always glitched, but I'll give an example): green dragon blood, FIRE IMPULSE, igneus shield, force siphon, equilibrium, standard of might
- so far I managed to get it working if I put fire impulse on every bar in the same slot (so for example impulse would be on 4th slot in the first bar and every other one bar that I intend to switch to) - in that case all works fine
- but if I put impulse let's say in the 2nd slot of first bar and then switch to bar with impulse in the 5th slot - it just doesn't work and impulse gets randomly switched with other skills (don't see a pattern here tbh)

That's all for now. If you'll need any other info just say so. Cheers!

Hello, I'm not using your addon for skill bars saving and quick loading because I started using Alpha Tools (by AlphaLemming) for the same purpose long ago, but I have the same exact issue with Pulsar (Elemental Ring other morph, Destruction Staff skill line)(I'm using an Inferno Staff), so this could be an issue with how the game recognizes the skill and not an issue directly related to the addon.

It is the only skill I cannot load with the addon, I have to manually add it to the bar every time I need it.
I checked with my other characters and this issue replicates on each one of them. Maybe you and AlphaLemming can come up with a solution, it would be great.

Meanwhile, thank you very much for maintaining the addons, keep up the good work.

Goodbye
Dahlia Nightshade is offline Report comment to moderator  
Reply With Quote
Unread 01/04/16, 01:46 AM  
Ravalox Darkshire
Ravalox of Lake Superior
 
Ravalox Darkshire's Avatar
Premium Member
AddOn Author - Click to view AddOns

Forum posts: 21
File comments: 117
Uploads: 0
Originally Posted by theyoungerscroll
Hi, thanks for this add-on.

Can you help me with this bug. The Wykkyd's Outfitter equipment window is buried under the ESO equipment panel. There is no way to move the Wykkyd panel. And the options are not accessible.

Is there a way to reset the add-on so the panel moved to a proper place?
Assuming you are running the newest version ... You can click on the paperdoll and the outfitter interface will come to the front. You can then click and drag right next to the Wykkd's Outfitter name to move the window to a better location on the screen.

Hope this helps.
__________________
Are the ESO AddOns you're using Ravalox' Wykkyd AddOns?
Ravalox Darkshire is offline Report comment to moderator  
Reply With Quote
Unread 01/04/16, 01:38 AM  
Ravalox Darkshire
Ravalox of Lake Superior
 
Ravalox Darkshire's Avatar
Premium Member
AddOn Author - Click to view AddOns

Forum posts: 21
File comments: 117
Uploads: 0
Re: Shared saves across characters

Originally Posted by JC242
I've got some kind of weird bug going on. Some of my characters share Outfitter settings (saves) when they are completely different classes and have different equipment.

Example:

I create a save called "DW" for duel wield on my nightblade character. Then, when I move to my sorcerer, it will have a "DW" save with the skills from the nightblade highlighted. If I delete it, it deletes from both characters.

Simple solution, only I haven't figured out how to do it: How can I reset Outfitter to default values across all characters? I'm certain it's some sort of indexing problem related to deleting a character after I have added Outfitter saves...

Strange, though. This only showed up after I used the "Save to Default/Load from Default" option, or "Mimic" option in the Suite Manager. I don't know how it is related, but I can imagine it is somewhere in the background.

EDIT: I have attempted to uninstall/reinstall all of my Wykked addons, but none of my saved data or settings were affected.
Sorry for holidays delay ...

Actually the save to default/load otion is exactly what has done this to you. (pretty sure from your description) Wykkyd's Mimic feature across Wykkyd addons is kinda flakey (He even posted that in the description of the feature on each addon).

The best way to deal with this is to remove the saved variables files and rebuild the sets. (I would suggest backing up the entire saved variables folder and then deleting the Outfitter file to test)
__________________
Are the ESO AddOns you're using Ravalox' Wykkyd AddOns?
Ravalox Darkshire is offline Report comment to moderator  
Reply With Quote
Unread 01/03/16, 10:54 PM  
theyoungerscroll

Forum posts: 1
File comments: 4
Uploads: 0
Hi, thanks for this add-on.

Can you help me with this bug. The Wykkyd's Outfitter equipment window is buried under the ESO equipment panel. There is no way to move the Wykkyd panel. And the options are not accessible.

Is there a way to reset the add-on so the panel moved to a proper place?
theyoungerscroll is offline Report comment to moderator  
Reply With Quote
Unread 12/21/15, 11:46 AM  
JC242
 
JC242's Avatar

Forum posts: 5
File comments: 6
Uploads: 0
Shared saves across characters

I've got some kind of weird bug going on. Some of my characters share Outfitter settings (saves) when they are completely different classes and have different equipment.

Example:

I create a save called "DW" for duel wield on my nightblade character. Then, when I move to my sorcerer, it will have a "DW" save with the skills from the nightblade highlighted. If I delete it, it deletes from both characters.

Simple solution, only I haven't figured out how to do it: How can I reset Outfitter to default values across all characters? I'm certain it's some sort of indexing problem related to deleting a character after I have added Outfitter saves...

Strange, though. This only showed up after I used the "Save to Default/Load from Default" option, or "Mimic" option in the Suite Manager. I don't know how it is related, but I can imagine it is somewhere in the background.

EDIT: I have attempted to uninstall/reinstall all of my Wykked addons, but none of my saved data or settings were affected.
Last edited by JC242 : 12/21/15 at 11:58 AM.
JC242 is offline Report comment to moderator  
Reply With Quote
Unread 12/18/15, 01:29 PM  
necroskillz

Forum posts: 0
File comments: 1
Uploads: 0
Seems the issue is when the skills change name depending on what staff you have on (fire, cold, shock). It works fine when u have other weapons. Also happens with other skills in destro line.

Did some debugging - you have wrong ids in ImpulseSkillIdTable. for example elemental ring should be 42968, not 42957. I expect similar issue will be with the wall. Maybe doublecheck the other skills to be sure.

Correction - Your ids are correct for rank 4 spells, the lower ranks have different ids, so they are not mapped.
Last edited by necroskillz : 12/20/15 at 06:27 AM.
necroskillz is offline Report comment to moderator  
Reply With Quote
Unread 12/11/15, 04:44 PM  
Yasiu

Forum posts: 0
File comments: 3
Uploads: 0
Originally Posted by Ravalox Darkshire
Originally Posted by Sumevala
Originally Posted by Ravalox Darkshire
Originally Posted by Sumevala
One particular skill is giving me some trouble when I switch between saved skill profiles. In my AoE build uses Elemental Ring (morph from Impulse); when I swap between my ST and AoE builds, all my skills adjust appropriately except Elemental Ring, which will not be applied to the skill bar. Thus far it is the only skill to behave this way.

Hopefully you can shed some light on this matter, and I appreciate any help you can offer!
Try to delete and rebuild to sets involved. Had an issue a while back with the Elemental line; may be an issue in the saved data if the set was created prior to that.
Attempted this, along with restarting and then deleting/rebuilding the sets...but I am still having the issue.
OK, if you could send details of both sets involved (all slots). I will need to try to duplicate it here.

Hello! First of all thanks for your great addons.
Now, I've actually got the same problem as Sumevala with the same skill (impulse, don't have it morphed yet). So if you want details here they are:

- i've downloaded this addon yesterday (using minion) for the first time ever so it can't be any issue with previous versions files
- bugged skill: (fire) impulse
- slots:
- 1st: molten whip, structured enthropy, elemental drain, FIRE IMPULSE, inner light, standard of might
- 2nd (actually it doesn't matter what i put here - it's always glitched, but I'll give an example): green dragon blood, FIRE IMPULSE, igneus shield, force siphon, equilibrium, standard of might
- so far I managed to get it working if I put fire impulse on every bar in the same slot (so for example impulse would be on 4th slot in the first bar and every other one bar that I intend to switch to) - in that case all works fine
- but if I put impulse let's say in the 2nd slot of first bar and then switch to bar with impulse in the 5th slot - it just doesn't work and impulse gets randomly switched with other skills (don't see a pattern here tbh)

That's all for now. If you'll need any other info just say so. Cheers!
Last edited by Yasiu : 12/11/15 at 04:46 PM.
Yasiu is offline Report comment to moderator  
Reply With Quote
Unread 12/10/15, 11:41 PM  
Ravalox Darkshire
Ravalox of Lake Superior
 
Ravalox Darkshire's Avatar
Premium Member
AddOn Author - Click to view AddOns

Forum posts: 21
File comments: 117
Uploads: 0
Originally Posted by Sumevala
Originally Posted by Ravalox Darkshire
Originally Posted by Sumevala
One particular skill is giving me some trouble when I switch between saved skill profiles. In my AoE build uses Elemental Ring (morph from Impulse); when I swap between my ST and AoE builds, all my skills adjust appropriately except Elemental Ring, which will not be applied to the skill bar. Thus far it is the only skill to behave this way.

Hopefully you can shed some light on this matter, and I appreciate any help you can offer!
Try to delete and rebuild to sets involved. Had an issue a while back with the Elemental line; may be an issue in the saved data if the set was created prior to that.
Attempted this, along with restarting and then deleting/rebuilding the sets...but I am still having the issue.
OK, if you could send details of both sets involved (all slots). I will need to try to duplicate it here.
__________________
Are the ESO AddOns you're using Ravalox' Wykkyd AddOns?
Ravalox Darkshire is offline Report comment to moderator  
Reply With Quote
Post A Reply



Category Jump:

Support AddOn Development!

You have just downloaded by the author . If you like this AddOn why not consider supporting the author? This author has set up a donation account. Donations ensure that authors can continue to develop useful tools for everyone.