Quantcast Install Ok but DIDN T Start - ESOUI
Thread Tools Display Modes
04/01/14, 07:17 AM   #1
ElisahDay
Join Date: Apr 2014
Posts: 3
Install Ok but DIDN T Start

iv got this problem after installing minion ..
minion does not launch
a pop up with this error:

java.net.MalformedURLException: unknown protocol: socket
at java.net.URL.<init>(URL.java:592)
at java.net.URL.<init>(URL.java:482)
at java.net.URL.<init>(URL.java:431)
at java.net.URI.toURL(URI.java:1096)
at com.sun.deploy.net.proxy.DeployProxySelector.connectFailed(Unknown Source)
at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:415)
at java.net.Socket.connect(Socket.java:579)
at java.net.Socket.connect(Socket.java:528)
at sun.net.NetworkClient.doConnect(NetworkClient.java:180)
at sun.net.http://www.http.HttpClient.openServe...lient.java:432)
at sun.net.http://www.http.HttpClient.openServe...lient.java:527)
at sun.net.www.http.HttpClient.<init>(HttpClient.java:211)
at sun.net.www.http.HttpClient.New(HttpClient.java:308)
at sun.net.http://www.protocol.http.HttpURLConn...tion.java:1003)
at sun.net.http://www.protocol.http.HttpURLConn...ction.java:951)
at sun.net.http://www.protocol.http.HttpURLConn...ction.java:850)
at sun.net.http://www.protocol.http.HttpURLConn...tion.java:1300)
at javafx.scene.text.Font.loadFont(Font.java:367)
at com.zam.minion.Minion.<clinit>(Minion.java:37)
at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
at sun.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:57)
at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:45)
at java.lang.reflect.Constructor.newInstance(Constructor.java:526)
at com.sun.javafx.application.LauncherImpl.launchApplication1(LauncherImpl.java:276)
at com.sun.javafx.application.LauncherImpl.access$000(LauncherImpl.java:47)
at com.sun.javafx.application.LauncherImpl$1.run(LauncherImpl.java:115)
at java.lang.Thread.run(Thread.java:724)
  Reply With Quote
04/02/14, 05:27 AM   #2
ElisahDay
Join Date: Apr 2014
Posts: 3
no answer..

did anybody have a idea ??
  Reply With Quote
04/02/14, 10:10 AM   #3
Dolby
Every day I'm shuffling
 
Dolby's Avatar
Premium Member
WoWInterface Admin
Join Date: Feb 2004
Posts: 1,106
When does this error pop up? Does the splash screen show first? Is it during the loading screen?

What operating system are you on/version?
  Reply With Quote

ESOUI » Site Forums » Minion » Install Ok but DIDN T Start

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off