Quantcast Minion Not Loading - ESOUI
Thread Tools Display Modes
04/01/14, 10:26 PM   #1
Cerulean2013
Join Date: Mar 2014
Posts: 25
Exclamation Minion Not Loading

I get to the Loading window (the one with the bar that goes back & forth) and when it says Loading ESO Addons it gets stuck. The bar keeps going back & forth but it will not load my addons or anything else. I have left it like that for 15 minutes and it has not advanced. It was working about an hour ago. Any thoughts?
  Reply With Quote
04/01/14, 10:43 PM   #2
Dolby
Every day I'm shuffling
 
Dolby's Avatar
Premium Member
WoWInterface Admin
Join Date: Feb 2004
Posts: 1,106
Something must be messed up with your minion.xml.

Just go to C:\Users\<windows user name>\.minion and delete the minion.xml (mac: rm ~\.minion\minion.xml) and restart minion.
  Reply With Quote
04/02/14, 12:39 AM   #3
Cerulean2013
Join Date: Mar 2014
Posts: 25
Thank you for the response even though I now realize that I posted this in the wrong forums. You suggestion worked and everything is running fine again.

I really love Minion!
  Reply With Quote
04/02/14, 02:32 AM   #4
RohanSA
Join Date: Apr 2014
Posts: 1
Thanks! I had the same problem this morning. Deleted the file and it's working again. Had to reinstall some of the addons but not train smash. Thanks for this really great program!
  Reply With Quote
04/02/14, 03:32 AM   #5
LittleMagica
Join Date: Mar 2014
Posts: 2
For me the Problem is on every start the Minion

I must delete the xml.....install my addons new ....and on the next day when i start minion it isnt loading again

Maybe because im on the EU Server and have add the game/folder manually ?
When i start it detects automatically the normal US Server....so i have 2 ESO in the list....and the loading bug
  Reply With Quote
04/02/14, 05:13 AM   #6
DemikunX
Join Date: Mar 2014
Posts: 3
same here....kinda pointless to have a addon manager when u need to reinstall every day ^^

I know it's just a matter of time until it get fixed (atleast i think so...)
  Reply With Quote
04/02/14, 10:15 AM   #7
Dolby
Every day I'm shuffling
 
Dolby's Avatar
Premium Member
WoWInterface Admin
Join Date: Feb 2004
Posts: 1,106
People who are having this problem can you please post your minion.xml before you delete it? Its located

win: C:\Users\<windows user name\.minion\minion.xml
osx: ~\.minion\minion.xml

Thank you
  Reply With Quote
04/02/14, 01:07 PM   #8
minxkin
Join Date: Apr 2014
Posts: 1
Deleting the xml file and running as administrator worked for me.
  Reply With Quote
04/02/14, 03:10 PM   #9
DemikunX
Join Date: Mar 2014
Posts: 3
Originally Posted by Dolby View Post
People who are having this problem can you please post your minion.xml before you delete it? Its located

win: C:\Users\<windows user name\.minion\minion.xml
osx: ~\.minion\minion.xml

Thank you
here u go: (is there any kind of spoiler or similiar function on teh forums? If so ...then forgive me for my misstake)

Code:
<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<minion>
<version>2.0.0-SNAPSHOT</version>
<build>ab4ed94d55c4fe7f26bcac68d485c1d0e428f109</build>
<client>
        <concurrent-updates>2</concurrent-updates>
        <game-scan-depth>4</game-scan-depth>
    </client>
<user>
<ga-user-id>dcfa71bd-ff28-4038-99a9-95d7da7df8f8</ga-user-id>
<access-token>9df46ea5596f4622476896ed522c6a413e6da72b</access-token>
<refresh-token>34c35ec6d0a23e97abd4f8120fd54297b40d88fb</refresh-token>
<login-id>[email protected]</login-id>
</user>
<games>
<game addon-path="C:\Users\Demi Sebastian\Documents\Elder Scrolls Online\liveeu\AddOns" auto-update="false" game-id="ESO" unique-game-id="ESO-1">
<addons>
<addon md5="999a002c6f448fbe983493845d2de117" ui-version="1.3.27.1" uid="8"/>





<addon md5="52b6b91a94d668402fbdc1f1343be89f" ui-version="1.1.3" uid="55"/>




<addon md5="be02b893bc06f05806403f37afbc0b04" ui-version="0.1.6" uid="2"/>

<addon md5="03bd3a807ce634c8b6a85db1d503f872" ui-version="0.4" uid="63"/>
<addon md5="5b4aeca3cd4811b9a26ebe9eb76dd3db" ui-version="1.0.1" uid="67"/>

<addon md5="560ea3fe4aad3239992dd656e14ece4c" ui-version="1.1" uid="25"/>
<addon md5="657bd464dd8bbb41cf65655fc89a55a4" ui-version="1.0b" uid="60"/>

<addon md5="19050015f5b0d50f81cd26a322473333" ui-version="1.4.2" uid="35"/>
<addon md5="37687fb4d28c24e5f72c46685e98e6b9" ui-version="0.33" uid="27"/>
<addon md5="c3cd5e3775ad93e7117645268aca17ed" ui-version="1.1" uid="57"/>
<addon md5="45dcf5fc44a4af7ed10eb43075cc7b80" ui-version="0.21" uid="65"/>
<addon md5="bdb176a968b654886e045aa63e165064" ui-version="1.0" uid="92"/>
<addon md5="6cc4970b2865efed4fb1c452952dee63" ui-version="1.2" uid="79"/>
</addons>
</game>
</games>
</minion>
  Reply With Quote

ESOUI » Site Forums » Minion » Minion Not Loading

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off