Quantcast Minion not detecting my ESO Addon directory - ESOUI
Thread Tools Display Modes
07/17/14, 04:16 PM   #1
Xsorus
Join Date: Apr 2014
Posts: 2
Minion not detecting my ESO Addon directory

Is this ever going to be fixed?

Cause I see you guys talking about it last month

Basically won't detect the Addon folder in My Documents
  Reply With Quote
07/17/14, 04:25 PM   #2
Dolby
Every day I'm shuffling
 
Dolby's Avatar
Premium Member
WoWInterface Admin
Join Date: Feb 2004
Posts: 1,112
Yes it was fixed awhile ago. We now search for the ESO game installs (NA, EU, PTS) and if they are found we then look for the AddOn directory and even make the directory if it is missing. Have you tried deleting your minion.xml and restarting Minion, its possible yours is a little messed up (can only guess with out looking at it)?

If after you've deleted or renamed your minion.xml and its still not working can you please post your new minion.xml and minion0.log? http://www.esoui.com/forums/showthread.php?t=236

Last edited by Dolby : 07/17/14 at 04:27 PM.
  Reply With Quote
07/21/14, 09:53 PM   #3
Xsorus
Join Date: Apr 2014
Posts: 2
Originally Posted by Dolby View Post
Yes it was fixed awhile ago. We now search for the ESO game installs (NA, EU, PTS) and if they are found we then look for the AddOn directory and even make the directory if it is missing. Have you tried deleting your minion.xml and restarting Minion, its possible yours is a little messed up (can only guess with out looking at it)?

If after you've deleted or renamed your minion.xml and its still not working can you please post your new minion.xml and minion0.log? http://www.esoui.com/forums/showthread.php?t=236
deleted the xml, that worked, thank ya
  Reply With Quote
01/25/15, 01:57 PM   #4
Loomina
Join Date: Jan 2015
Posts: 1
Sigh...
I have followed your Install/Setup Instructions carefully....many times !!
I have installed/unistalled Minion many times.,..
I have deleted minion.xml
Nothing I do works..so far
I am not a computer nerd though I am pretty computer savy.
When it comes to "Find AddOn Folder" I get a list of Drives C D E
G & H to look in ....but nowhere does the AddOn folder appear, unlike
the pic in your instructions.
I am using Win8 64bit.
I would really appreciate your help.
Thankyou. *_*
  Reply With Quote
01/25/15, 08:48 PM   #5
Seerah
Fishing Trainer
 
Seerah's Avatar
WoWInterface Super Mod
AddOn Author - Click to view addons
Join Date: Feb 2014
Posts: 651
Are you *certain* you're looking in the Documents folder and not the My Documents folder?

/edit: addons are located at this location: http://www.esoui.com/forums/faq.php?..._howto_install

Last edited by Seerah : 01/25/15 at 08:53 PM.
  Reply With Quote
02/12/15, 01:29 PM   #6
dst1983
Join Date: Feb 2015
Posts: 2
I have the same problem

I have the same problem , my documents folder is for eso but on drive D: / . for reasons of space
  Reply With Quote
02/12/15, 04:25 PM   #7
Dolby
Every day I'm shuffling
 
Dolby's Avatar
Premium Member
WoWInterface Admin
Join Date: Feb 2004
Posts: 1,112
Minion doesnt really support auto detection of AddOn folders not in the default documents folder location for ESO. That is something in the works.

If you already have a listing for the ESO game but its just saving the addons in the wrong location just change the path under the options tab. Make sure to click on the last folder so that the full path is displayed at the bottom of the window before you hit select.

If the game doesnt show for you at all you can manually enter the game into Minion. Just press the Add Game button, select Elder Scrolls Online, then navigate to the path where your AddOn folder is now. Then make sure to click the last folder so the full path is listed at the bottom. Then just hit the select button and you should be good to go.
  Reply With Quote
02/13/15, 05:15 AM   #8
dst1983
Join Date: Feb 2015
Posts: 2
I've found that it's probably because of my documents folder, minion always tries to create the folders and files on the C drive but the data is on the D drive with me
I have solved the problem with a symbolic link.
  Reply With Quote
06/04/15, 03:42 PM   #9
TriangularCabbage
Join Date: Jun 2015
Posts: 1
Why just help plz

FIXED it , earlier i had a problem and now its fixed and i dont know how to delete this comment

Last edited by TriangularCabbage : 06/04/15 at 07:45 PM.
  Reply With Quote
07/26/15, 05:58 AM   #10
Dirtyozma
Join Date: Jul 2015
Posts: 1
minion is not working

I have re downloaded this so many times and still doesnt work i have tried deleting the xml i have selected the folder of eso then live then addons and it does nothing how do i fix this?????
  Reply With Quote
08/04/15, 06:37 AM   #11
Baertram
 
Baertram's Avatar
AddOn Author - Click to view addons
Join Date: Mar 2014
Posts: 1,327
Manually install 1 addon by downloading it here, put it into the addons folder.
Check the addons FAQ/Help here in the forum to see where and how: http://www.esoui.com/forums/faq.php?...em#faq_install

Restart Minion and select the addon folder again. Does it work now?
  Reply With Quote
07/10/16, 04:48 PM   #12
kingdust
Join Date: Jul 2016
Posts: 1
I had ESO installed through Steam.
The folder wasn't being found, even when I manually added it.
I tried deleting the .xml file.

What did work for me:
In settings you can select the folder search depth that Minion will use to find the folder.
I moved this up to a depth of 6.
I then clicked force Minion to redetect addOns.
Closed Minion.
Ran Minion.
Folder was found.

Hope this helps

Okay the CORRECT path was C:\Users\<username>\Documents\Elder Scrolls Online\live\AddOns\
Notice that path is Documents, not My Documents.
I noticed this was stated before, but when I go into Windows Explorer and navigate to
C:\Users\<username>\ there is a My Documents displayed in there, but not Documents.
Specifically, Windows displays the Documents folder as "My Documents", but the folder name is literally "Documents".
That was my point of error.

Last edited by kingdust : 07/10/16 at 05:08 PM.
  Reply With Quote
08/02/16, 03:02 PM   #13
[email protected]
Join Date: Aug 2016
Posts: 2
Ugh!

So it forces me to manually find the addons folder in Minions. Even though I have pointed to C:\Users\< username >\Documents\Elder Scrolls Online\live\addons or C:\Users\< username >\Documents\Elder Scrolls Online\live\ it still gives me a blank page. Any ideas?
  Reply With Quote
08/02/16, 09:34 PM   #14
Dolby
Every day I'm shuffling
 
Dolby's Avatar
Premium Member
WoWInterface Admin
Join Date: Feb 2004
Posts: 1,112
Not sure. There might be some info in the minion.log. Attach it here and I can take a look if you like.
  Reply With Quote
08/03/16, 08:30 AM   #15
[email protected]
Join Date: Aug 2016
Posts: 2
Sooooo. I just opened my laptop and tried again. It worked. Weird!
  Reply With Quote
08/19/16, 04:47 AM   #16
AlchemicalSolution
Join Date: Aug 2016
Posts: 2
Help please

I get a blank page when I manually find the AddOn folder.

I can't locate a minion.xml or minion.log file in the folder that the minion app is saved to

I tried manually installing an addon from this site, there were already a couple of working ones installed (I just downloaded Minion because I can't get skyshard to work) made no difference

I don't know what to do

I'm finding the AddOn folder fine, I know it's in Documents and not My Documents.

I'm doing this on two machines, mine and my girlfriend's and having the same issue on both

UPDATE - Restarting the computers seems to have fixed the issue in both cases, maybe add a line in the instructions advising a system restart after installation or as a first attempt to fix the 'blank screen' issue

Last edited by AlchemicalSolution : 08/19/16 at 04:55 AM. Reason: clarity
  Reply With Quote
09/16/17, 10:22 AM   #17
chronos1981
Join Date: Sep 2017
Posts: 1
Run it as admin worked for me.
  Reply With Quote
09/18/17, 05:06 PM   #18
cookingbaconsl
Join Date: Sep 2017
Posts: 4
Originally Posted by kingdust View Post
I had ESO installed through Steam.
The folder wasn't being found, even when I manually added it.
I tried deleting the .xml file.

What did work for me:
In settings you can select the folder search depth that Minion will use to find the folder.
I moved this up to a depth of 6.
I then clicked force Minion to redetect addOns.
Closed Minion.
Ran Minion.
Folder was found.

Hope this helps

.
Cool! This fix worked for me!
  Reply With Quote
11/17/17, 11:15 AM   #19
[email protected]
Join Date: Nov 2017
Posts: 1
Same Issue

I seriously have to register an account because I can't even use your software? The addon folder isnt being detected. I show it the folder and it keeps asking me to do it over and over and over again. Common guys.
  Reply With Quote

ESOUI » Site Forums » Minion » Minion not detecting my ESO Addon directory

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off