Quantcast Minion closes as soon as it opens - ESOUI
Thread Tools Display Modes
02/02/17, 11:27 AM   #1
chuckelled
Join Date: Feb 2017
Posts: 11
Minion closes as soon as it opens

I have ESO 64bit running Steam. I have tried to reinstall 64bit Minion several times and it always closes as soon as it opens. I installed the 32bit Minion and it opens and I was able to load the addons I wanted but when I turned on game they were not there. I went to the Addons part of game and checked the box to show out of date addons. Any help would be appreciated.
  Reply With Quote
02/02/17, 11:30 AM   #2
Dolby
Every day I'm shuffling
 
Dolby's Avatar
Premium Member
WoWInterface Admin
Join Date: Feb 2004
Posts: 1,098
What is the "Game AddOn Folder" path under the Options tab list for your path?
This is how you can tell Minion where to save the AddOn files and if its incorrect it can be changed here.

If you are on windows 10 and have microsoft onedrive enabled you may need to change the path to your onedrive documents folder instead.

Running 32bit Minion is fine. Most likely the reason the 64bit version doesn't work is because you have a previous install of java on your system that is only 32bit. This isn't the cause of AddOns not showing up in your game.

Last edited by Dolby : 02/02/17 at 11:35 AM.
  Reply With Quote
02/02/17, 11:38 AM   #3
chuckelled
Join Date: Feb 2017
Posts: 11
I forgot to mention I am running Win7 x64.
This is the install path if that is what you are asking about C:\Users\Gamecube\AppData\Local\Minion
  Reply With Quote
02/02/17, 11:39 AM   #4
chuckelled
Join Date: Feb 2017
Posts: 11
I installed 64 first and has never completely opened
  Reply With Quote
02/02/17, 11:51 AM   #5
chuckelled
Join Date: Feb 2017
Posts: 11
Sorry I had to reinstall 32 so I could get to options. The path listed is C:\Users\Gamecube\.minion
  Reply With Quote
02/02/17, 11:58 AM   #6
chuckelled
Join Date: Feb 2017
Posts: 11
Could it be a conflict with Steam?
  Reply With Quote
02/02/17, 12:16 PM   #7
Dolby
Every day I'm shuffling
 
Dolby's Avatar
Premium Member
WoWInterface Admin
Join Date: Feb 2004
Posts: 1,098
Many people use Steam and Minion together.

The path you listed isn't correct but I want to make sure you are listing it from the proper location. Check out the image I attached. Is that where you are finding the C:\Users\Gamecube\.minion path?
Attached Thumbnails
Click image for larger version

Name:	Capture.PNG
Views:	57
Size:	28.0 KB
ID:	835  
  Reply With Quote
02/02/17, 12:18 PM   #8
chuckelled
Join Date: Feb 2017
Posts: 11
Yes that is where I found it.
  Reply With Quote
02/02/17, 12:28 PM   #9
Dolby
Every day I'm shuffling
 
Dolby's Avatar
Premium Member
WoWInterface Admin
Join Date: Feb 2004
Posts: 1,098
Ok that is the wrong path. We need to tell Minion the proper location for ESO AddOns.
  • Make sure the game "Elder Scrolls Online" is selected in the game list to the left.
  • Select the Options tab
  • Under "Game AddOn Folder Path" click the Folder icon
  • This will open a file browsing window.
  • Go to the path C:\Users\Gamecube\Documents\Elder Scrolls Online\live (if you need help navigating there let me know i can expand on this)
  • Press the "Select folder" button at the bottom right of the file browsing window.
  • You then should see the new path C:\Users\Gamecube\Documents\Elder Scrolls Online\live under the "Game AddOn Folder Path".
  • Restart Minion
  • Re-install your AddOns and they should show up in game.

Last edited by Dolby : 02/02/17 at 12:30 PM.
  Reply With Quote
02/02/17, 12:36 PM   #10
chuckelled
Join Date: Feb 2017
Posts: 11
Still not showing anything new on maps
  Reply With Quote
02/02/17, 12:40 PM   #11
Dolby
Every day I'm shuffling
 
Dolby's Avatar
Premium Member
WoWInterface Admin
Join Date: Feb 2004
Posts: 1,098
You restarted ESO and nothing shows up under AddOns?

Can you send me your minion config file (minion.xml)?
  • Click on then triple cog icon in the upper right in Minion.
  • This opens "Minion Settings". Scroll down to the bottom and click the "Open Log" button.
  • This opens a window that lists some files.
  • Attach the minion.xml to your post
  Reply With Quote
02/02/17, 12:44 PM   #12
chuckelled
Join Date: Feb 2017
Posts: 11
I think I attached it
Attached Files
File Type: xml minion.xml (2.0 KB, 20 views)
  Reply With Quote
02/02/17, 12:48 PM   #13
Dolby
Every day I'm shuffling
 
Dolby's Avatar
Premium Member
WoWInterface Admin
Join Date: Feb 2004
Posts: 1,098
Thanks, everything looks fine in the config.

The only thing I can think of is I just assumed C:\Users\Gamecube was your user directory. Is "Gamecube" your windows user name? If not that is the issue. If your not sure attach the minion.log found in the same place your minion.xml file was.
  Reply With Quote
02/02/17, 12:52 PM   #14
chuckelled
Join Date: Feb 2017
Posts: 11
Gamecube is my windows name. I am attaching log
Attached Files
File Type: log minion.log (46.6 KB, 16 views)
  Reply With Quote
02/02/17, 01:03 PM   #15
Dolby
Every day I'm shuffling
 
Dolby's Avatar
Premium Member
WoWInterface Admin
Join Date: Feb 2004
Posts: 1,098
Thanks,

Can you show me a screenshot of your "C:\Users\Gamecube\Documents\Elder Scrolls Online\live\AddOns" folder? Or if theres nothing in there just let me know that. Looking to see if Minion actually put the AddOns in there.
  Reply With Quote
02/02/17, 01:07 PM   #16
chuckelled
Join Date: Feb 2017
Posts: 11
It is empty
  Reply With Quote
02/02/17, 01:09 PM   #17
Dolby
Every day I'm shuffling
 
Dolby's Avatar
Premium Member
WoWInterface Admin
Join Date: Feb 2004
Posts: 1,098
In Minion choose another AddOn from "Find More" and install it.

Is the folder still empty? If there is now something in there (another folder with the new addons name) then...

Open Minion and under the “installed" tab right click on each AddOn listed and choose "Uninstall" until you have no AddOns. Then go back and re-install them under "find more". Then restart ESO and see if they show up in game. Because the AddOn Path was wrong we have to force Minion to re-install those AddOns in the correct location.

Last edited by Dolby : 02/02/17 at 01:15 PM.
  Reply With Quote
02/02/17, 01:14 PM   #18
chuckelled
Join Date: Feb 2017
Posts: 11
It is working now. When I put in the file path I used the exact one you gave me but you did not specify the Addons folder. I went back and changed it and restarted and it works now. Thank you very much for your patience and assistance.
  Reply With Quote
02/02/17, 01:17 PM   #19
Dolby
Every day I'm shuffling
 
Dolby's Avatar
Premium Member
WoWInterface Admin
Join Date: Feb 2004
Posts: 1,098
Doh, I'm sorry about that. Glad you figured it out and it's working now!
  Reply With Quote

ESOUI » Site Forums » Minion » Minion closes as soon as it opens

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off