Quantcast Minion displays no content - ESOUI
Thread Tools Display Modes
12/12/16, 08:36 PM   #1
DarkAcheron
Join Date: Dec 2016
Posts: 1
Exclamation Minion displays no content

When I installed Minion, I got the usual prompts for the EULA, games to scan for and drives to scan. That process seems to have found my ESO addons directory according to the log, but nothing displays in the UI itself. I cannot see the list of addons I've installed, nor browse any addons to install.

Attached is a screenshot of what I'm seeing and my minion.xml and minion.log files. My OS is Windows 10 x64 Version 1607 (build 14393.479).

Thanks for any help you can render. In the meantime I will continue to manage my addons manually.
Attached Thumbnails
Click image for larger version

Name:	Capture.PNG
Views:	70
Size:	202.7 KB
ID:	817  
Attached Files
File Type: log minion.log (22.9 KB, 27 views)
File Type: xml minion.xml (2.0 KB, 29 views)
  Reply With Quote
12/15/16, 01:15 PM   #2
Baertram
 
Baertram's Avatar
AddOn Author - Click to view addons
Join Date: Mar 2014
Posts: 1,189
Please search the forum fir your issue, there are several topics with similar problems AND hints + solutions.
E.g. Minion and Windows 10
Minion and OneDrive
  Reply With Quote
12/15/16, 01:27 PM   #3
Dolby
Every day I'm shuffling
 
Dolby's Avatar
Premium Member
WoWInterface Admin
Join Date: Feb 2004
Posts: 1,078
Do you have Java installed separately on your machine? If its a really old version of java you may want to update it as I've seen one other person have this problem. Minion is packaged with its own version of Java and it runs inside a virtual machine however there seems to be some instances were the locally installed version of java messes with Minion.

http://www.esoui.com/forums/showthread.php?t=6022
  Reply With Quote

ESOUI » Site Forums » Minion » Minion displays no content

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off