Quantcast NO Minion Add-Ons in-game - ESOUI
Thread Tools Display Modes
06/10/17, 07:53 PM   #1
Auldjohn
 
Auldjohn's Avatar
Join Date: Apr 2014
Posts: 7
Unhappy NO Minion Add-Ons in-game

Since Elder Scrolls Online: Morrowind Patch 3.0.7 NO Minion Add-Ons appear in-game (PC NA x64).
  • Add-ons properly placed in Clients - Add-Ons folder.
    Add-ons appear in Minion, up-to-date.
    Character Select - Settings - Add-ons empty for all character and individual characters.
    Click "Enable out-of-date", no change.
    Closed ESO Launcher.
    Re-installed ESO installer to same Program Files (x86) directory.
    Started ESO Launcher, no update needed.
    Enabled PTS, no update needed.
    Add-ons still appear in Clients - Add-Ons folder & Minion, up-to-date.
    Still no Add-Ons listed on Character Select screen or in-game.
    Sent in-game /bug and /help reports. ZOS reply: "no Add-on Support"
    Posted to ESO Forums - Add-Ons topic, no replies.

Any suggestions or help appreciated. Latest Minion version installed.

Tech Specs:
Dell Inspiron 7559 Gaming Laptop, Intel i7 CPU, 16GB DDR3 RAM
Windows 10 Home x64 Creators Update
256GB SSD (C: OS/Boot), 1TB SATA Hard Drive (D: Recovery) and (H: Programs/Data).
3TB Ext USB 3.0 Ext Hard Drive (F: Backups)
Integral Intel i530 GPU, Discrete nVidia GFX-960M GPU 8MB VRAM, current nVidia drivers (ESO & games)
15" HD LCD screen, (not touchscreen)
__________________

@Auldjohn, Master Sage & Co-Founder
The Moot Envoy Tamriel Foundry Adept Steam/Raptr ID: Auldjohn
eldersages.enjin.com ESO PC-Mac-Steam NA, EU, PTS, PS4, XB1

Old gamers never die; they just re-spawn and game on! Have Fun!!
  Reply With Quote
06/10/17, 08:39 PM   #2
Dolby
Every day I'm shuffling
 
Dolby's Avatar
Premium Member
WoWInterface Admin
Join Date: Feb 2004
Posts: 1,079
Do you have Microsoft one drive enabled? If so MS moved your AddOns folder to the one drive (their cloud service). You'll need to update the addon path under options in Minion to point to the AddOns folder located on your MS One drive.

If you need help on how to change that let me know.
  Reply With Quote
06/10/17, 08:39 PM   #3
Ayantir
 
Ayantir's Avatar
AddOn Author - Click to view addons
Join Date: Jul 2014
Posts: 903
google one drive eso addons.
__________________
Obsessive Compulsive Coder

My little french Guild: Cercle de l'Eveil
  Reply With Quote
06/12/17, 02:00 AM   #4
Sojourner202
Join Date: Jun 2017
Posts: 1
Originally Posted by Dolby View Post
Do you have Microsoft one drive enabled? If so MS moved your AddOns folder to the one drive (their cloud service). You'll need to update the addon path under options in Minion to point to the AddOns folder located on your MS One drive.

If you need help on how to change that let me know.
And this is why I have OneDrive disabled.
  Reply With Quote
06/12/17, 02:33 AM   #5
Ayantir
 
Ayantir's Avatar
AddOn Author - Click to view addons
Join Date: Jul 2014
Posts: 903
Look on your whole harddrives for UserSettings.txt

the correct folder is here.
__________________
Obsessive Compulsive Coder

My little french Guild: Cercle de l'Eveil
  Reply With Quote
06/12/17, 05:03 PM   #6
FreddyJ
Join Date: Jul 2015
Posts: 7
Addons don't show ingame

I found 3 folders there for my 3 addons, thank you.

However, they don't show up in-game when you click on the add-on menu on the left side of the screen.

And, concurrently, the commands to activate/change settings for the addons don't work, either, probably because the addons are not loaded.

I don't remember what settings were used when I downloaded the addons, but I don't remember seeing anything about that folder where they are located (could be wrong).

Along with that, couple of questions:
I downloaded and installed the addon manager, then used the manager to install the 3 addons I want.
After the manager finished installing, I didn't get the standard option of having shortcuts installed on my desktop. It launched itself successfully, but when I exited, no way to get back into it. Also, at the end it showed a somewhat smaller screen that my 3 addons were installed, but again no shortcut, and when I left that screen, again, nothing.

So, today, I reinstalled the manager, downloaded the 3 addons again, with the same results (thinking I did something wrong the first time)

Are the addons installed in the correct folder/directory (don't think so since they don't show up ingame).
If not, where do I copy/moved them to?

If someone could help to fix this, I would really appreciate that.

Last edited by FreddyJ : 06/12/17 at 05:06 PM.
  Reply With Quote
06/13/17, 12:51 AM   #7
Baertram
 
Baertram's Avatar
AddOn Author - Click to view addons
Join Date: Mar 2014
Posts: 1,191
As Ayantir wrote above already:

Look on your whole harddrives for UserSettings.txt

This is the folder where the addons need to be in teh subfolder AddOns
  Reply With Quote
06/13/17, 09:56 AM   #8
FreddyJ
Join Date: Jul 2015
Posts: 7
No-show Addons - Fixed

I decided to do an extensive search, and actually found the addons on my C-drive, where they're supposed to be.

C:/Users/my name/Documents/addons/ and then the 3 folder names of each addon.

Now, of course, the question is why are they not showing up in-game.

It took me a while to figure it out, but the reason was similar to the reports of them being send to the cloud location.

When I got this computer new last year (Win10), I had special ordered it with a 500 GB SSD drive (C:/), and a 1TB 7200 RPM regular hard drive (D:/). Thinking to save the space on my SSD for Win10 and games, I decided to move my Documents, Pictures, Sounds, etc., folders to my D:/ drive, which worked perfectly.

Till now. As soon as I realized that the game wasn't following my document folder to D:/, just as it wasn't following the addons to the cloud, I moved it back to C:/, and when I loaded the game, they were there.

Anyway, good luck to all with this problem.
  Reply With Quote

ESOUI » Site Forums » Minion » NO Minion Add-Ons in-game

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off