Quantcast
 
Results: 5Comments by: Seminolegirl1992
File: LibDebugLogger03/11/19
Re: Re: Not working for me
Posted By: Seminolegirl1992
Have you tried to remove the LibDebugLogger.lua from your Saved Variables folder? Does it work then? Otherwise I need more information. More specifically the operating system you are using and any errors or other unusual entries in the interface.log file in live/Logs. Omg it worked!!!!!!! You are amazing. Thanks a million times f...
File: LibDebugLogger03/11/19
Not working for me
Posted By: Seminolegirl1992
Hiya. I posted on Awesome Guild Store's comment section a few days back...I finally isolated my issue to this library precisely, but I am unsure how to fix it. Every other lib works fine, as does AGS, but when I select this lib to load, it crashes back to log-in screen. Any ideas on how to fix this? I know most people have this add-o...
File: AwesomeGuildStore03/07/19
Cannot Log In With AGS' Libs Enabled
Posted By: Seminolegirl1992
Tested every add-on and they all work just fine. But when I enable AGS and the following libs, the game crashes. I believe it's actually the libs involved, only because I tested a scenario where AGS was disabled upon load in, but the libs were still enabled. Could not log in. Anyone else having an issue? Thanks to the mod author w...
File: HarvestMap10/25/18
I don't see the addon in my list
Posted By: Seminolegirl1992
Hiya! I appreciate the hard work you do Shinni :D Probably one of my favorite addons and I couldn't imagine playing without it. Anywho, it was working for me yesterday 10/24/2018 as usual. I log in today on my crafter, and I don't see it at all. I'll explain: it's under the main addon list where all my addons are visible, but I no lo...
File: Crafting Preview (discontinued)02/19/18
Window Issues
Posted By: Seminolegirl1992
Hello Shinni- same problem. Window blocks half of body, making it difficult to craft. Thanks for your amazing mod. Hope this can be fixed :)