Quantcast
 
Results: 1Comments by: Valoril
File: AlphaGear 209/09/19
I just found out that my older Aplp...
Posted By: Valoril
I just found out that my older Aplphagear had a new version 6.7 which Minion was not detecting . So I deleted the old one and made Minion install the new one (6.7) . When I log in the game I get an UI Error starting with "Alphagear.lua:86:attempt to index a nil value" No way to get rid of the UI Error window so I had to delete...