Quantcast
 
Results: 22Comments by: mlucero582
File: Daily Craft Status09/30/20
Re: Moving and locking bar does not seem to work
Posted By: mlucero582
I've unlocked the bar and moved it, then locked it again, but the bar moves right back to default position when I either relog, or reloadui. Did I miss an instruction somewhere? Nevermind - took me a few to figure it out, but I got it.
File: Daily Craft Status09/30/20
Moving and locking bar does not seem to work
Posted By: mlucero582
I've unlocked the bar and moved it, then locked it again, but the bar moves right back to default position when I either relog, or reloadui. Did I miss an instruction somewhere?
File: Master Merchant08/01/20
After latest update
Posted By: mlucero582
user:/AddOns/MasterMerchant/MasterMerchant_Util.lua:466: attempt to index a nil value stack traceback: user:/AddOns/MasterMerchant/MasterMerchant_Util.lua:466: in function 'MasterMerchant:addToHistoryTables' |caaaaaa self = {totalRecords = 140337, viewMode = "self", isScanning = F, isFirstScan = T, locale = "en", isCtrlPre...
File: Fast Ride08/01/20
Again - staying in bar... :(
Posted By: mlucero582
After this morning's patch.
File: Fast Ride07/16/20
Re: Re: Last Patch - Fast Ride not switching on dismount
Posted By: mlucero582
Started happening again after this last patch - the addon is no longer reverting to original skill upon dismount while out of combat. Just an FYI - I have my builds hotkeyed so I can easily do it myself. I believe that it has incorrectly decided that Rapids is the original skill on the bar and so tries to revert to it from rapi...
File: Fast Ride07/14/20
Last Patch - Fast Ride not switching on dismount
Posted By: mlucero582
Started happening again after this last patch - the addon is no longer reverting to original skill upon dismount while out of combat. Just an FYI - I have my builds hotkeyed so I can easily do it myself.
File: Enchant Maker06/24/20
Looks like this is finally broke. very sad
Posted By: mlucero582
I know this hasn't been updated in a LONG time, but it worked great until this week. Very sad but a good run.
File: Fast Ride06/18/20
Re: Re: Re: error
Posted By: mlucero582
So, there is a hyphen in the very first space in lines 402 and 465. (I realize the error above reads 466, but the hyphen is in the remark statement above it.) I took both of those out and it works. Should have been corrected in this morning's update version 2.14.1 (which probably was pending release when you reported this :) )...
File: Tamriel Trade Centre06/18/20
TTC logging events I didn't do
Posted By: mlucero582
I have been playing most of the day, quit the game for about an hour and I logged into a very long list of things it says I'm listing but I did not and about 20 guild kiosk location updated messages. Everything is in order with my character and while I was logged in I just got another message: Successfully removed 1 entries from t...
File: Fast Ride06/18/20
Re: error
Posted By: mlucero582
found 2 random "-" in code in line 402 and 466 user:/AddOns/FastRide/FastRide.lua:402: unexpected symbol near 'return' user:/AddOns/FastRide/FastRide.lua:466: unexpected symbol near 'if' if the 2 errors above are fixed this one will be fixed too user:/AddOns/FastRide/Settings.lua:6: attempt to index a nil value stack t...
File: ESO Master Recipe List05/27/20
Looks like recipes that can be bought in the stores.
Posted By: mlucero582
I am getting the follow UI Error anytime I hover over a recipe, whether looting or already in inventory/bank. Am guessing something about the addons listed are not playing well together? EDIT: Actually it seems to be happening only for one recipe (Carrot Soup). The 5 others in my inventory were fine, as were the 2 dozen or so in m...
File: HarvestMap05/18/20
Re: Re: Not working at all
Posted By: mlucero582
Hi I installed via Minion Auto updated even tried installing manually. I followed your steps for errors ESC>> settings>>addons but there is no Harvest map there . Any help as to why the Harvest Mod is no longer working would be greatly appreciated. Here are images of what I see. Read red text at HarvestMap -> Required Add-O...
File: LibDebugLogger05/04/20
Thanks for helping the mod communit...
Posted By: mlucero582
Thanks for helping the mod community to produce better stuff. I got the following error in game the other day, and it looks like it might be related to but different from the other Invalid tag for logger errors. In the interest of assisting you in tracking down whatever is causing it, here is the error: Invalid tag for logger s...
File: Unknown Tracker (Stylepages/Motifs/Recipes/Furnishings/Runeboxes)04/06/20
Nice Work
Posted By: mlucero582
This is my new favorite addon since Craft Store stopped marking recipes for me. Thanks!
File: Dungeon Tracker04/03/20
Re: Errors after updating this morning
Posted By: mlucero582
After reinstalling the listed addons a few times, all seems well now... not sure what was going on.
File: Dungeon Tracker04/03/20
Errors after updating this morning
Posted By: mlucero582
Just thought I'd throw this in the bin. Updated a few minutes ago and getting this pretty much when I move or hover over a dungeon link in the selection menu. user:/AddOns/DungeonTracker/bin/Defaults.lua:226: function expected instead of nil stack traceback: user:/AddOns/DungeonTracker/bin/Defaults.lua:226: in function 'modify...
File: pChat03/17/20
Re: pChat colors
Posted By: mlucero582
I searched around, including the sticky and could not find this addressed. Perhaps I missed something important, but why can I not make different colors for my guilds? They are all greyed out. I have, in Message Settings, "use same color for all guilds" set to OFF. Thanks. And... nevermind - I found it. Turned off "Use ESO...
File: pChat03/17/20
pChat colors
Posted By: mlucero582
I searched around, including the sticky and could not find this addressed. Perhaps I missed something important, but why can I not make different colors for my guilds? They are all greyed out. I have, in Message Settings, "use same color for all guilds" set to OFF. Thanks.
File: Zolan's Chat Notifications03/14/20
Just started getting this error this morning
Posted By: mlucero582
Not sure what got updated between last night and this morning - I didn't see anything, but started to get this error... any assistance would be appreciated. user:/AddOns/Zolan_ChatNotifications/Zolan_CN_Util.lua:13: attempt to index a nil value stack traceback: user:/AddOns/Zolan_ChatNotifications/Zolan_CN_Util.lua:13: in functi...
File: Bandits User Interface02/26/19
Re: Re: Re: Re: Re: Thumping sound upon switching weapons
Posted By: mlucero582
Okay it is not that sound, but I found the sound... If you go to your inventory and switch between the different types of inventory... armor, weapons, etc. it's that sound except a LOT louder. Try to temporarily disable all other add-ons. May be some of them triggering by Bandits UI events. Arg... though that was it but forgot to...
File: Bandits User Interface02/24/19
Re: Re: Re: Re: Re: Thumping sound upon switching weapons
Posted By: mlucero582
Okay it is not that sound, but I found the sound... If you go to your inventory and switch between the different types of inventory... armor, weapons, etc. it's that sound except a LOT louder. Try to temporarily disable all other add-ons. May be some of them triggering by Bandits UI events. I did that before I started. Here's how...
File: Bandits User Interface02/21/19
Thumping sound upon switching weapons
Posted By: mlucero582
I've had a recent development on only one of my characters in ESO. During a random dungeon, upon switching weapons, a thumping sound would be generated. This sound was much louder when health went down. No other character on my account was affected. It seemed like a debuff warning sound, but I cannot find where this setting...