Quantcast
 
Results: 2Comments by: PugsPlayingESO
File: Combat Metrics01/15/21
Re: Re: Weird Error
Posted By: PugsPlayingESO
Hey all. So I downloaded combat metrics and all the libraries. I get to the main screen. I check addons. Everything looks great. But when I log into the game with my character, it says I need a new up to date version of libcombat. I've downloaded everything just today so I know its the right version. Any ideas what I'm doing wrong?...
File: Combat Metrics01/14/21
Weird Error
Posted By: PugsPlayingESO
Hey all. So I downloaded combat metrics and all the libraries. I get to the main screen. I check addons. Everything looks great. But when I log into the game with my character, it says I need a new up to date version of libcombat. I've downloaded everything just today so I know its the right version. Any ideas what I'm doing wrong?