ESOUI

ESOUI (https://www.esoui.com/forums/index.php)
-   AddOn Help/Support (https://www.esoui.com/forums/forumdisplay.php?f=164)
-   -   Missing icons on skyshards and lorebooks addons (https://www.esoui.com/forums/showthread.php?t=9244)

ldc 06/29/20 12:15 PM

Missing icons on skyshards and lorebooks addons
 
2 Attachment(s)
Hello, I've been searching this forum section and haven't found out anybody having the same problem. In both skyshards and lorebooks addons, some icons seem to be missing (as on the screen shots). I can see the lorebooks (icons in setting are shown), but not the eidetic memories (no icons shown, whatever srolling choice I make on the right...).
Same for the skyshard setting, nothing coming up as a preview, whatever I choose on the right part...
The addon surely works fine, but it tries to show a non existing icon.
Skyshards icons are indeed in the skyshard addon folder (not the eidetic memories, though), so I don't get what's going wrong here.

Anyone having any idea to fix this ?

Baertram 06/29/20 12:26 PM

Logout.
Navigate to your users/.../documents/Elder Scrolls Online/live folder with the windows file explorer (read here how to find the folder AddOns -> The folder above it is the live folder: https://www.esoui.com/forums/faq.php..._howto_install)
Delete file shader_cache.cooked
Login.
It will take longer the first time as the texture cache is rebuild.

ldc 06/29/20 12:47 PM

Unfortunately, it dosen't work... I uninstalled/reinstall the addon, nothing appears on my maps.

Scootworks 06/29/20 12:52 PM

what LAM version are you using? if v31, maybe try v30 and check if there is a difference

Baertram 06/29/20 03:01 PM

Quote:

Originally Posted by ldc (Post 41652)
Unfortunately, it dosen't work... I uninstalled/reinstall the addon, nothing appears on my maps.

Sorry to ask but: Did you uninstall the addon and reinstall it, or did you do what I wrote about logout, deleting that 1 file?

Sharlikran 06/29/20 05:46 PM

Quote:

Originally Posted by ldc (Post 41652)
Unfortunately, it dosen't work... I uninstalled/reinstall the addon, nothing appears on my maps.

That isn't what was suggested. In order to try and help it was suggested to delete "ShaderCache.cooked" in your ".\Documents\Elder Scrolls Online\live" basically from your MyDocuments folder go to Elder Scrolls Online, then the folder live, then look for the "ShaderCache.cooked" after you exit the game completely.

Does that fix it?

Otherwise you need to use Minion, go down your list of installed mods and right click on each one, and choose "Reinstall" for all of them, one mod at a time.

ldc 06/30/20 07:04 AM

First, thank you all for taking some time to try to resolve my issue.
I deleted the suggested file following the given steps , this is what didn't work. Sorry I wasn't clear.
My LAM version was 30, I tried with the latest 31 (and then logout/delete the cache file/login again), doesn't work neither. The lorebooks and skyshards addon even disappeared from the setting menu (but books still appears on game maps).


[EDIT] I installed and tried Minion as Sharlikran adised me, and everything is working fine, eidetic memories as well as missing skyshards are now showing up !

Once again, thank you three for your help and advice !

Baertram 06/30/20 09:11 AM

If minnion fixed it for you you most probably have not extarcted the LoreBooks, SkyShards zip file manually "properly".
Some of the textue files were missing then or in the wrong place.
Minion automated this for you as it reinstalled the addons, I guess.


All times are GMT -6. The time now is 04:41 AM.

vBulletin © 2020, Jelsoft Enterprises Ltd
© 2014 - 2020 MMOUI