ESOUI

ESOUI (https://www.esoui.com/forums/index.php)
-   Minion (https://www.esoui.com/forums/forumdisplay.php?f=183)
-   -   My addons will not work (https://www.esoui.com/forums/showthread.php?t=8121)

Lonyn 10/22/18 10:03 PM

My addons will not work
 
I have a Mac computer and ever since Morrowind I have not been able to get my add ons to work properly.

There seems to be a problem with my LibAddonMenu which I do not seem to be able to solve.

I cannot seem to be able to get my mini map on my screen, I have been trying all sorts to do this.

I have gone to my documents folder and all the add ons seem to be there but they just do not want to work in game.

Baertram 10/24/18 02:29 AM

Check this thread first maybe it will help:
https://www.esoui.com/forums/showthr...ight=mac+addon

I'm not common with Mac and not using one but do you see your addons ingame in the addon manager?
Are you able to enable them there?
Do you get any addon message shown in chat?

If the addons are not shown in the ingame addon manager you most likeley placed them in the wrong folder and need to search where Mac stores the elder scrolls online addons.
If you see them ingame and they are activated but do not show anything like a settings menu (ESC -> Settings -> Addon settings) it's most likely a problem of the game.

How do you know it's libAddonMenu? Did you get any lua error message ingame? If so post it here please.
Disable addons which suppress error messages like No thank you or bug eater and test the game with all addons disabled, then only disable e.g. 1 addon like Skyshards and test if you can see the addon settings and map marker pins for Skyshards.

Lonyn 10/24/18 07:13 PM

Thank you that has solved my problem.

Baertram 10/25/18 03:50 AM

What in detail solved it? Maybe post some comment what did the trick for others here please.


All times are GMT -6. The time now is 03:16 PM.

vBulletin © 2020, Jelsoft Enterprises Ltd
© 2014 - 2019 MMOUI