-   Minion (
-   -   Minion says all addons are up to date, ESO says otherwise (

MintyElfonzo 01/04/17 10:42 PM

Minion says all addons are up to date, ESO says otherwise
So currently Skyshards and Research Assistant are "Out of Date" according to ESO, but Minion says I don't have any updates for them. Automatic update is not on. I tried reinstalling them both and it fixed Skyshards but not Research Assistant. Either way, I shouldn't have to reinstall addons to update them. Any suggestions?

Baertram 01/05/17 12:54 AM

ResearchAssistant was last updated in 2016 so the API version in the addon is not the one that ESO currently uses.
The "game" says the addons is outdated due to the non matching API version strings.
But the addon is working fine. So the author did not udpate the API version in the addon as it is a pain in the ass to update several 100 addons just because of a string that has to match!

If the addons are working just fine and you got no problems please just click the "Use out of date addons" inside the game's addon manager list and you are fine.

If a popup says you that addons are out of date just use minion to check and update them.

About Skyshards:
This might have been a problem with your minion.xml file where the current versions and addons are stored. Sometimes the best software got such problems ;)

In 99% of the cases Minion is correct and tells you which addons you are able to use and which have to be updated.
This miht happen if you updated minion, reinstalled it, reinstalled pc or ESO, moved ESO folders or during the download of a file the server or your client was not communicating correct (due to internet connection loss etc.), or the archive extraction of the downloaded addon couldn't take place correct due to any reason windows was telling the software...

Snarfy Jones 02/04/17 03:39 PM

theres only one problem with this that annoy the hell out of me, i get spammed to death with a yellow system msg that says "Update your addons"...

Ayantir 02/04/17 04:47 PM

If it's in chat, it's Dolgubon lazy Writ. Update it manually if it still fails

Snarfy Jones 02/04/17 05:07 PM

thanks thats most likely the one, since i do have that one installed ;-)

Ardawen 02/18/17 07:44 PM

I kind have the same problem minion says my addons are up to date but eso says not, keep in mind i have been using this addon and game on and off since the beginning of the game the problems started after they made it into the big game. Now it keeps asking if i want to use the na or eu settings, i keep saying eu as i am mainy and european player. But if i go to the elder scrolls addons it says the european ones are up to date but the american are not and it does not say so in the game. I am starting to get realy frustrated as i have no idea how to get this working again as if i try to let the minion addon find those i already have he ignores that and i have to manualy add all my addons again. Which still has not worked as they are not up to date in the game

All times are GMT -6. The time now is 09:17 PM.

vBulletin © 2018, Jelsoft Enterprises Ltd
© 2014 - 2017 MMOUI