-   Minion (
-   -   Minion hangs after loading (

Lizzi's Bow 12/09/20 03:28 AM

Minion hangs after loading
log says:
ERROR 2020-12-09 04:07:52,111 [Data Initialization Thread] gg.minion.controller.MinionController:loadGameConfigs(952): Catching org.codehaus.jackson.JsonParseException: Unexpected character ('<' (code 60)): expected a valid value (number, String, array, object, 'true', 'false' or 'null') at [Source: [email protected]; line: 1, column: 2] at org.codehaus.jackson.JsonParser._constructError( at org.codehaus.jackson.impl.JsonParserMinimalBase._reportError( at org.codehaus.jackson.impl.JsonParserMinimalBase._reportUnexpectedChar( at org.codehaus.jackson.impl.Utf8StreamParser._handleUnexpectedValue( at org.codehaus.jackson.impl.Utf8StreamParser._nextTokenNotInObject( at org.codehaus.jackson.impl.Utf8StreamParser.nextToken( at at at at gg.minion.controller.MinionController.loadGameConfigs( at gg.minion.controller.MinionController.lambda$initData$17( at

DEBUG 2020-12-09 04:07:52,245 [JavaFX Application Thread] gg.minion.controller.MinionController:open(300): Starting new Minion instance.

I tried to update minion, tried deleting minion and reinstalling minion. was working last time i went to use it but not today. someone understands why? i use java version for linux...

BigM 12/09/20 03:31 AM

Happening here also. Thinking this is a server issue on Minion's side.

Lizzi's Bow 12/09/20 04:07 AM


Originally Posted by BigM (Post 42781)
Happening here also. Thinking this is a server issue on Minion's side.

yah that would make the most sense. had no idea it talked back to minion servers. thought is was all local.

Baertram 12/09/20 07:02 AM

I's not happening for me NOW, so it either seems fixed or is a local issue with your ISPs maybe?
Or is it fixed for you as well now?

As you can see there were already the other threads from today, 1 hour before your post.
-> For the future please check if there is a similar/same error before posting a new thread, and justa dd a comment to the existing one. Thanks

It seems to be fixed by now.

All times are GMT -6. The time now is 03:55 PM.

vBulletin © 2022, Jelsoft Enterprises Ltd
© 2014 - 2021 MMOUI