-   Minion (
-   -   Cant add addon folder (

kali_ww 05/27/21 09:38 AM

Cant add addon folder
2 Attachment(s)
I was having some minor errors with minion so I decided to start fresh. I uninstalled everything, then reinstalled from a fresh download.

I had hell trying to get minion to just update itself. (if I selected update the green bar would go across one and minion would close, and not reopen. If I skipped the update I still could not get it to link to the addon folder.) I finally managed to update it when one of the times I told it to start on computer reset stuck and it started after a reboot, and I managed to update it, and even made it to the addon selection and added several of them. Then I colsed minion.

After starting minion again it did not still have the link to my addon folder and nothing I do will link it. After selecting it the screen is just white.

Ive changed java permisions, Ive used 'take ownership', Ive uninstalled and reinstalled many times, Ive tried deteleting the xml file several times, From the one time minion worked (after the reboot) I have addons in my addon folder. And Im sure there are other things Ive found on the forum here to try that Ive tried and still it will not work.

From what I can tell from looking at the log, its an access denied error, and searching that said to change java permisions, which I have done.

Baertram 05/27/21 12:15 PM

Did you install it to the default folder c:/users.../AppData folder? From the log file it says kali_ so install it to another folder outside of c:/users!
And add the folder to your Antivirus/Windows Defender and Firewall whitelist/ allowed lists.
Install the 32bit version of Minion, even if 64bit OS is used.

And make sure your windows username only contains Latin characters, no Kyrillic etc.
Maybe even the _ is a problem, but shouldn't.

kali_ww 05/27/21 01:28 PM

Thank you. I think id tried the 32 bit and the add to whitelist. But hadent tried installing to a different folder. I did all 3 and its working. so yey!

Baertram 05/27/21 02:49 PM

Most probably any system routine or program was blocking the access to the c:\users folder than. Glad it works now

Lilithana 06/09/21 09:53 AM

I am having this problem but none of that worked for me, I even tried uninstalling and reinstalling minion, it still won't. I can't even add ESO back to the list on minion, nothing happens when I do it just stays highlighted red.

All times are GMT -6. The time now is 03:47 AM.

vBulletin © 2022, Jelsoft Enterprises Ltd
© 2014 - 2021 MMOUI