-   Minion (
-   -   Problem with launching the minion. (

Dikiz 06/30/20 01:26 AM

Problem with launching the minion.
While trying to start the process in the task Manager almost immediately closes, I have tried to install other versions (64/32) and run with admin rights, changed the installation folder and left standard, the incorrect characters on the path to a folder there (user name consists of digits), antivirusnikov in addition to the standard brandmauer not (or rather they don't work 24\7).

Baertram 06/30/20 01:48 AM

Any Minion.log file, with contents helping, given?

Brandmauer :-)

Dikiz 06/30/20 03:01 AM

1 Attachment(s)
I write through a translator so sorry for the strange spelling.

In more detail, what files are needed and where to find them?
and sometimes this error POPs up:Attachment 1270

Baertram 06/30/20 03:27 AM

Hm, now that I see you are using cyrillic letters I can only think of your windows username containing non latin characters.
But as it shows it's just digits 0612 it should be fine.

Could you maybe create a new windows user, just for a test, naming it e.g. "TestUser" (English, like written here!) and test if Minion 32bit version, installed to some other drive (e.g. d:\minion or y:\minion), started as admin, works?

If this also will fail I got no idea except sending the "Minion.log" file here for us so we can check what is in there.

You will find this file at %userprofile%/.minion -> Just enter %userprofile% in your windows file explorer's address bar.
If it's not there use the windows search to search for minion.log on all of your drives (e.g. y:)

Brandmauer is a "1:1" German translation of Fire wall (could be "Feuer Mauer" as well). Interesting that Google Translator shows Brandmauer for the Russian language as well.

Dikiz 06/30/20 05:06 AM

1 Attachment(s)
So let's summarize a little: I created a new user named "TestUser" and everything worked there. In the future, I decided to rename the main one (0612 to Hazard) and the minion does not start properly(
Then I decided to find " Minion.log" and I was given that there is no such folder, BUT on " TestUser "it is available, perhaps because it can run there and on" 0612 " it is not. What to do?
Attachment 1271

Firewall and means that it can type fence you off from viruses or something like that, so it looks like a wall of fire..

Baertram 06/30/20 05:11 AM

A Firewall is for network protection. Windows 10 got teh build in "Windows Defender Firewall" for this e.g.

So if the user TestUSer works and 0612 or Hazard doesn't, it got to do with the software installed and active at 0612 / Hazard then.
Sorry I'm not able to help here then.

As Minion is a Java application try to install/update Java Runtime Environment (JRE) from the Oracle websites.
Maybe it helps.

As alternative:
Use the user "TestUser" to run Minion.
Manually creating the folder "TestUser/documents/elder scrolls online/live/AddOns".
Let Minion work in this dir.
Install and update addons before playing.

Then copy over the user's "TestUser/documents/elder scrolls online/live/AddOns" to
"0612/documents/elder scrolls online/live/AddOns" AddOns
-> You will need administrator rights to change the 0612 folder from TestUser!

And then logout TestUser and switch to 0612 and play with updated Addons.
This is tricky but should work.

Dikiz 06/30/20 05:27 AM

Well network from viruses... or something like this no matter Sorano Association with a wall of protection.

I will reinstall java and if it doesn't help then Yes, I will use another user. But thank you all the same and all the best to you

All times are GMT -6. The time now is 11:53 AM.

vBulletin © 2022, Jelsoft Enterprises Ltd
© 2014 - 2021 MMOUI