-   Minion (
-   -   Minion cannot connect to internet (

zabelking 04/29/19 07:19 AM

Minion cannot connect to internet
2 Attachment(s)
I stopped play eso during a time, and now when i try to launch minion it cannot connect to internet: "Minion is unable to connect to the internet. Please check your firewall, security & proxy settings. Please visit our Help & Support page for additional information."
Can you help me please, i don't have any antiirus and i allow minion in window defender .

Baertram 04/29/19 04:39 PM

Check your windows proxy settings. btw. Microsoft Defender IS your antivirus tool.
Open WIndows Firewall too and add Minion to teh Whitelist/exclusion list. YOu can find youtube videos how to do this if you search for "windows firewall allow programm" e.g.

Be sure to start Minion as administrator and use the 32bit version (even if you are on a 64bit OS).

zabelking 04/29/19 05:29 PM

I already did all this. I even try to turn off window defender and firewall bit nothing work. And i have not any proxy.

Baertram 04/30/19 04:18 AM

Your log file says the following after trying to connect to the minion servers:

IOException: PKIX path building failed
If you search online for this you might get answers.

Seems to have to do with a security certificate which the encryption protocoll of the https connection Minion tries to establish uses.
The certificate ensures that the encryption is valid but the OS is not able to save the certificate somewhere on your disk (tried to explain what I understood).

Are you sure you have started the file with administrator privilieges?
If so you need to check the links if you search for the problem, there are some guys describing what to do to possibily solve this.

Maybe Dolby is able to help you here as this might be related to a Minion specific certificate and the links only show descriptions for other software!
Please write a PM to Dolby and ask for assistance.

Dolby 04/30/19 07:17 PM

If you visit in your web browser do you get any security warnings? It almost looks like something is messing with our ssl cert on your end.

zabelking 04/30/19 11:33 PM

no, nothing wrong. This website work

LaRIC 05/02/19 02:48 AM

If you are going through a transparent proxy then you most likely have the certificate for that proxy in your windows certficate store.

However java doesn't use that certificate store and might not have that transparent proxy certificate.
You would need to use a java test tool using the same java that minion is using to make sure it isn't a certificate issue.

zabelking 05/02/19 04:41 AM

1 Attachment(s)
When i go on minion property, it say that "Good Game Mod LLC" does not exist. And when i try to upload it nothing happen.

zabelking 05/04/19 10:27 AM

no one else can help me ?

Filthy 05/19/19 11:03 PM

I had the same issue
I had the same issue, I tried all the usual suspects, reinstalling minions, deleting add-ons, reinstalling manually etc.

In the end, it is because I live in a country with paranoid internet firewalls. Once I used a VPN and then started minion, everything worked fine. So even if its not your antivirus, it could be your provider or country etc.

USE A VPN when you boot minion.

Worked for me

All times are GMT -6. The time now is 10:05 PM.

vBulletin © 2020, Jelsoft Enterprises Ltd
© 2014 - 2020 MMOUI