ESOUI

ESOUI (https://www.esoui.com/forums/index.php)
-   Minion (https://www.esoui.com/forums/forumdisplay.php?f=183)
-   -   Minion closes and exits immediatly after loading (https://www.esoui.com/forums/showthread.php?t=8758)

jayman10000 09/14/19 05:08 PM

Minion closes and exits immediatly after loading
 
1 Attachment(s)
I get to see the list of addons for a split second, then Minon closes down. Why does this happen, and how do I fix it? FYI I added Minion folder as exception in Windows Defender and I am also running Minion as administrator.

I tried reinstalling (that is uninstalling completely, including deleting config folder, restarting windows, and installing again). It succeeds in running the first time where I have to choose addon folder, but then it doesnt find anything, it's just white space. I then close Minion and start it again and then the same problem happens: a split second after the addon list is shown Minion closes again.

Idk what to do :( this just started happening from one day to the other. Worked fine yesterday. To my knowledge nothing was changed since yesterday, but who knows if windows installed an update or something, idk.

I attached the minion.log file. I noticed that the last entry before the crash happens is always the following:
DEBUG timestamp [JavaFX Application Thread] gg.minion.controller.MinionController:startFeedUpdateTimer(787): Starting feed refresh thread with 60 minute interval.

I should mention also I checked Task Manager and the Minion process does disappear, so it is not caused by any previous unclosed instances.

I have the 64bit version installed.

EDIT: I tried installing the 32bit version, and that one works fine. So I guess I'll use 32bit from now on? Why has the 64bit version suddenly stopped working?

tamedbeast 09/15/19 06:10 PM

Mine is also doing the exact same thing.

Baertram 09/16/19 06:26 AM

Solution

Quote:

EDIT: I tried installing the 32bit version, and that one works fine. So I guess I'll use 32bit from now on? Why has the 64bit version suddenly stopped working?

It's a known bug that the 64bit version sometimes just is not working properly. This can have to do with your OS and java version, or updates to drivers of your system components or OS.
Better always use the 32bit version if something does not work, like described in the sticky Minion troubleshooting threads in this forum.

Lil35caM 09/18/19 02:00 PM

I have the same issue. Thanks for the hint, I will try it out.

donmuerte 09/22/19 01:18 PM

Interesting. I had this start happening to me just the other day as well. It seemed to happen after some Windows update was forced on me. The strange thing, it happens with two different applications now, both from fairly indie devs. I was figuring it was some form of framework issue that I needed to reinstall like .net or something. Minion basically loads all the extension for me and then immediately closes, but on the other application it will stay open until I hover over any of the buttons. I'll try the 32 bit version of Minion to see if that helps.

edit: 32 bit version works perfectly. thanks for the tip guys. wonder what's causing this, though. :/

Dolgubon 09/22/19 04:07 PM

When I've had this issue, I ended the task via Task Manager, and then it worked.

donmuerte 09/23/19 02:29 AM

There is no minion process in the task manager though. It completely closes. The 32 bit version definitely works, though.


All times are GMT -6. The time now is 06:44 AM.

vBulletin © 2019, Jelsoft Enterprises Ltd
© 2014 - 2019 MMOUI