-   Minion (
-   -   Addons in Minion are updated but not ingame (

Dranitosh 05/14/19 02:31 AM

Addons in Minion are updated but not ingame
Hey peeps,

After being abscent from the game for a while, I decided to get back into it. The first thing I did was download Minion again and update my addons. I spend a lot of time configuring them when I still played, so it's important for me to have them all up and running again.

In Minion all my addons are updated, but when I go to my addons list ingame, many of them are still oudated and have an older patch number then in Minion.

I've checked the folder Minion is checking for addons and it's the right map. Though I have been upgraded to W10 since then, so maybe there's a problem there. I do know I redirected my addons folder for ESO from my C disc to my other bigger disc because of space issues. The location Minion is looking in is: (E:\my documents\Elder Scrolls Online\live\AddOns). I should mention that my pc is set in Dutch and "my documents" in my mapstructure is called "documenten". But Minion is looking in this location and is able to find all my addons. The updates just don't reach the game itself. I now get errors (Wykkyd related modules) that I can't click away. I've seen people mention the Onedrive folder, but I never really used that and there are only some Wordfiles in there. Nothing ESO related. Before my W10 upgrade this all worked fine and the my documents redirect worked just fine.

I hope someone can help me with this issue.

Kind regards,

Baertram 05/14/19 10:41 AM

One hint: Microsoft OneDrive enabled?
Most of the time the documents folder is moved into the OneDrive folder and ESO is not able to work with this. You need to remove the folder Elder Scrolls Online again from this OneDrive\documents\ or OneDrive\users\xxx\documents to the normal C: folder.

Search for teh file AddOnSettings.txt or UserSettings.txt and the folder you find it with the most current update date and time should be the one the ESO game uses. And in the subfoldder AddOns your addons used ingame are located.

Dranitosh 05/14/19 02:07 PM

Ok, I have tried some things out and I think I have found the biggest problem.

Wykkyd Enhanced HUD is very outdated and for some reason it showed Wykkyd Toolbar related errors. The reason I thought my updates didn't reach ingame is because in my ingame Addons list, Wykkyd Toolbar shows version But esoui shows me that it's recently been updated to

All Wykkyd related modules I have come from the Wykkyd Framework Suite. Is it possible that if the Wykkyd suite is outdated, all modules within it are also outdated? Should I instead download Wykkyd Toolbar separately?

Baertram 05/16/19 08:25 AM

I think the Wykkyd frmaework is old and not used anymore but not sure if this is the case.
I'm only using the Toolbar so I've installed it alone for me and it works, with updates s well.
So I guess: Yes :D

All times are GMT -6. The time now is 06:22 PM.

vBulletin © 2020, Jelsoft Enterprises Ltd
© 2014 - 2020 MMOUI