-   Tech Chat (
-   -   ESO - High Resolution Problem (

Armiston 06/10/19 07:03 PM

ESO - High Resolution Problem
Ladies and germs,

Hello all. I seek assistance with a problem running ESO in 4k resolution. Specifically, the interface and text is too small (for me). Is there any way to change this? I am a new player and I apologize if I have overlooked something.

I have tried suggestions I read about from doing my own search, but I can't seem to locate a solution for the in-game menus and text. The Windows 10 custom scaling "solution" did improve the size of the game launcher, but hasn't done anything once I'm i n the game.

I am running the Elseweyr Collector's Edition with Windows 10 Pro 64-bit on an Intel i9-9900k and an RTX 2070 @ 3840 x 2160 165Hz. Other games work fine (even WoW).

Thank you

(aside from this quirk, the game looks beautiful and runs like a champ)

sirinsidiator 06/11/19 05:00 AM

There are two possible solutions. Either you set up your windows to handle the scaling on your 4k display, or you set a custom scaling of the UI in the game. If you don't use a multi-monitor setup with mixed resolutions, the first one should be the preferable one as it will also upscale your mouse pointer.

1. go to your display settings and select 150% for the "size of text, apps and other items". Then go to the eso installation folder and locate the eso.exe. Open the file properties, go to the Compatibility tab and open the high dpi settings. There you set following option if it isn't already selected:

2. in the video settings of the game, there is a checkbox for custom UI scale. Once you check that, the slider below it becomes active and you can change the size of the UI elements. This will allow you to control UI elements except for the mouse pointer, which is a native cursor and cannot be upscaled by the game unfortunately.

Armiston 06/11/19 03:13 PM

Thanks so much. Your option #2 is precisely what I needed. Your first option above had already been tried and tested and only worked to improve the size of the game launcher (at least for me). #2 was the answer and I thank you for the reply.

All times are GMT -6. The time now is 09:42 AM.

vBulletin © 2020, Jelsoft Enterprises Ltd
© 2014 - 2020 MMOUI