-   Minion (
-   -   Minion stuck on scan the following drives Mac OSX (

dylanm87 08/23/19 12:58 AM

Minion stuck on scan the following drives Mac OSX
When I try to run Minion on mac OSX I get to the "scan the following drives" stage and nothing shows up, its blank.

dylanm87 08/23/19 01:00 AM

2 Attachment(s)
forgot attachments

Baertram 08/23/19 02:53 AM

Simple forum search for minion and mac

dylanm87 08/23/19 05:34 AM

I should have mentioned in my original post that I did a lot of searching and tried a lot of things. That thread was one I looked it. I tried adding that to the xml and I still got the same result. I also renamed my main drive to not have any punctuation. I also tried deleting the original xml file and starting up and still ended up in the same place. I have also tried uninstalling and reinstalling minion several times. Not sure if this matter either but I am not using Steam.

Baertram 08/23/19 06:25 AM

Aye, that information would have helped :-p
Well, I do not own a mac and do not know if you got something like "run the file with priviledged rights" exists but if so, maybe try this (if not already done).

I guess some java files in your system are not compatible with the Minion jar "executable". MAybe you can try to deinstall and re-install the java files on your system.

dylanm87 08/23/19 08:17 AM

I actually just updated to the latest os update and also did a fresh install of java and no dice =/

dylanm87 08/23/19 08:41 AM

1 Attachment(s)
I have attached my log file. My best guess it may be something with Java but I just updated to the latest version?

All times are GMT -6. The time now is 11:35 AM.

vBulletin © 2020, Jelsoft Enterprises Ltd
© 2014 - 2020 MMOUI