Quantcast ESOUI - View Single Post - Minion can't connect to Internet
View Single Post
09/12/14, 01:36 PM   #35
HalloweenWeed
 
HalloweenWeed's Avatar
Join Date: May 2014
Posts: 16
Yeah I just tried uninstalling Minion, deleting the config using the uninstall prompt, rebooting, re-installing the new 13a build, rebooting again before starting Minion, still does the same thing. Just thought I should give it the best try.

Odd, it (ver .8b) didn't recognize that I have the RAETIA info bar installed. I will try starting it again.

Nope, still doesn't recognize RAETIA info bar installed (ESO). All it sees is loot drop. I guess I should've saved the settings directory before uninstalling and deleting it. Oh well, it's not all that hard to update these things manually.

EDIT: v2.0.8-beta also automatically installed an older version of Loot drop. I manually restored it. BTW the last v (of Loot drop) I installed was labelled the same v as the one before it, by the author (bad programming practice). I could immediately tell, as the older version has "^p" or something like that after the name of every item.
__________________
Skyrim conquerer. Morrowind and Oblivion vet. Long-time single-player computer gamer W/custom-made hi-perf PC W/2 vid cards in Xfire. I just play ESO lately, used to play RTS and action games such as the Far Cry series.
Crappy satellite Internet very laggy pings 700-1000 not good for gaming, can't play most online games but ESO works good enough.

Last edited by HalloweenWeed : 09/16/14 at 09:37 AM. Reason: added: (of Loot drop)
  Reply With Quote