Quantcast
ESOUI - View Single Post - Minion wont run
Thread: Minion wont run
View Single Post
05/27/22, 04:03 AM   #7
himbeerschaf
Join Date: Sep 2018
Posts: 4
Originally Posted by Baertram View Post
@himbeerschaaf
System Default Http Proxy.
It says it truies to use a proxy to connect to the internet and fails there.
check your web browser proxy settigs and the windows proxy settings and disable any proxy that is entered there if you are sure you would normally not use any proxy.

A proxy is redirecting the data to some other IP to "normall" ease the loading of websites (from a cache e.g.) but it also could be that some malware has installed a proxy to reroute the internet traffic to other sites so they are able to spy you!
So check your system for any proxy enabled and disable it.
Thank you for your answer
I checked my proxy settings again - I'm not using one. It's empty.



Originally Posted by Baertram View Post
Else:
Did you try point 13. from the troubleshooting guide https://www.esoui.com/forums/showthread.php?t=8082
already as it often is the cause of that problem!
Like I said above, I already tried setting my Java to Ipv4 (which is .13), didn't work.
We've really been at it for over a week now, me + Sysadmin Husband. We're really at our ends.

I also tried both the tracerts, both work fine.

Anything else I could try?

Edit: Kinda doubt it's my ISP, every website and everything else works besides minion. If it was my ISP, half of Germany would be blocked since it's Vodafone. I'll let my husband check his minion later today, we're on the same connection, just to be sure.

Edit 2: 2nd PC in the same room has no trouble starting Minion and updating everything, so it's def. nothing with my connection / ISP. Oh my. I'll start labelling my whole system as "esoteric".

Last edited by himbeerschaf : 05/27/22 at 09:10 AM.
  Reply With Quote