Quantcast
ESOUI - View Single Post - Minion wont run
Thread: Minion wont run
View Single Post
06/04/22, 02:11 AM   #11
himbeerschaf
Join Date: Sep 2018
Posts: 4
So we *finally* got it to run and I swear, if I was not married to a sysadmin who sees this stuff happening on my PC with his own eyes, no one would believe me.

Since I had trouble with my Microsoft Store, and as a result, suddenly with my XboX app, we tried fixing those two first. I got error codes, stating that both could not connect to the internet (even though my internet was fine), which is why we thought it might be connected to Minion having the same issue.

We did *everything* written in these guides:

https://answers.microsoft.com/en-us/...e-f03a2685c7b7

https://www.thewindowsclub.com/windo...ode-0x80072efd

(GER) https://basic-tutorials.de/ratgeber/...kannst-du-tun/


Yet after all this, it still wouldn't work.
So I created, for funsies, a test user account on my local machine to check if my user was corrupted.
I logged out of my main user, logged in with my new user, checked the store - it still did not work.
I logged out of the new test user, and relogged with my main user - and SUDDENLY the store worked.

That's how I learned that logging out is technically something entirely different for windows than shutting down your machine. Sounds logical now, but who would've thought of that?

So my store suddenly got a connection.
Next was the XboX app, which still didn't run.
What my husband did there was a bunch of repairs, then an uninstall, then a cleaning thingy and after a couple of reboots, that one started working, too.

Still, Minion kept on saying it had no connection to the internet.

I am sorry if all the above feels useless and is not directly connected to the Minion-problem.
I can kinda see that, too. But I know my system.
I swear, even though we seemingly found the culprit later, all the steps we did before did *something*.

So here's the juicy part:

Kaspersky. My Anti Virus.

I did check that one before, multiple times.
I did create rules for Minion to pass through, just in case.
I did try disabling it completely before. Which also didn't help.

We did an uninstall, a cleanup, a reinstall - and Minion suddenly worked.

Something must have gone wrong with my Kaspersky installation.
After the reinstall, I didn't even need a special ruleset for Minion.

It just worked.

Now there's all that Microsoft Store stuff above because I swear, it was not just Kaspersky alone.
We tried that before by disabling it.


So all that's left for me to say is ... thank you for coming to my TED talk?
This was exhausting.

@Baertram @wookiefriseur
Thank you so, so much!
We also tried what you posted, I checked my hosts file (which is okay despite some deliberate entries that I made myself) and my sysadmin did all the DNS/router/modem magics (and almost everything else from your longer, previous post).
So, something DID work.

I cannot thank you both enough for all the time and effort you put in here.
Is there something I can do for you? Maybe ingame (if you're playing on PCEU)?

Last edited by himbeerschaf : 06/04/22 at 02:47 AM.
  Reply With Quote