Quantcast ESOUI - View Single Post - java version under linux: openjdk8= ok openjdk11=failed
View Single Post
05/09/19, 03:42 PM   #2
Dolby
Every day I'm shuffling
 
Dolby's Avatar
Premium Member
WoWInterface Admin
Join Date: Feb 2004
Posts: 1,186
Need to use oracle java.

I was able to get it working in latest Pop!_OS witch is a fork i think from Ubuntu because it shares all the same packages.

Following this should get it working in Ubuntu too.

https://www.esoui.com/forums/showthread.php?t=8500
  Reply With Quote