ESOUI - View Single Post - Cant add addon folder
View Single Post
05/27/21, 09:38 AM   #1
Join Date: May 2021
Posts: 2
Cant add addon folder

I was having some minor errors with minion so I decided to start fresh. I uninstalled everything, then reinstalled from a fresh download.

I had hell trying to get minion to just update itself. (if I selected update the green bar would go across one and minion would close, and not reopen. If I skipped the update I still could not get it to link to the addon folder.) I finally managed to update it when one of the times I told it to start on computer reset stuck and it started after a reboot, and I managed to update it, and even made it to the addon selection and added several of them. Then I colsed minion.

After starting minion again it did not still have the link to my addon folder and nothing I do will link it. After selecting it the screen is just white.

Ive changed java permisions, Ive used 'take ownership', Ive uninstalled and reinstalled many times, Ive tried deteleting the xml file several times, From the one time minion worked (after the reboot) I have addons in my addon folder. And Im sure there are other things Ive found on the forum here to try that Ive tried and still it will not work.

From what I can tell from looking at the log, its an access denied error, and searching that said to change java permisions, which I have done.
Attached Files
File Type: log minion.log (15.1 KB, 86 views)
File Type: xml minion.xml (874 Bytes, 80 views)
  Reply With Quote