Quantcast ESOUI - View Single Post - Minion won't launch, log stuck at "Attempting to start Minion"
View Single Post
05/26/19, 08:07 PM   #3
DrJester
Join Date: Aug 2017
Posts: 4
With my attempt to get this working, I've tried:

- Regressing to a previous Java version(before April 16th update)
- Tried every single minion version from the v3.0 to 3.4(3.5 doesn't work)
- Used Sanboxie, both on the .jar and .exe and nothing.
- Tried on Linux(Kubuntu), and that was a massive waste of time.
- Added more exceptions to the native windows firewall.
- Stopped the firewall, and rechecked my anti-virus exceptions
- Tested other Java programs, including Jdownloader, and they all work.

I'm stumped... I have no more ideas on how to get this to work...

EDIT: Forgot to add a few more steps I did, plus a few things I did today.
  • Checked my Hosts file for any mention of minion, esoui, mmoui, or other addresses.
  • Renewed my IP.
  • Checked the permissions/privileges on windows.
  • Also used all compatibility settings.
  • Deleted every single entry that mentions minion in my registry.
  • Uninstalled Riva Tuner Statistics Server, as per suggestion of a guild mate.
  • It goes without saying, that I also used the Administrator Privileges
  • Tried with different directories, default install path to custom(z:/Games/Minion)

Last edited by DrJester : 05/27/19 at 06:07 PM. Reason: update
  Reply With Quote