Quantcast
ESOUI - View Single Post - Gamepad issue with crafting stations
View Single Post
06/07/21, 08:10 AM   #2
Baertram
Super Moderator
 
Baertram's Avatar
WoWInterface Super Mod
AddOn Author - Click to view addons
Join Date: Mar 2014
Posts: 3,749
Did you disable ALL addons and libraris already and tried if it shows up properly then?

If not:
Seems to be a game's bug, try to repair the client and try again.
Report it in the official ESO forums.

If yes:
Enable only a few addons, crafting related e.g. and check which addon is causing this.

But disable ALL addons like TweakIt, No Thank You, BugGeater that "eat" your lua error messages and watch the lua error messages!
Most time if some UI is broken any lua error message appears before, at login already or later as you interact with the crafting tables.

As you meniond writs start to enabled addons e.g. Dolgubons Lazy Writ Crafter etc. first that are crafting related.

You can also install the addon LibDebugLogger and DebugLogViewer additionally.
In the settings of DebugLogViewer, in the submenu LibDebugLogger, enable the "Stack traceback" and do a reloadui.
Then check the DebugLogViewer UI (at the bottom right of your screen, you are able to click the small gear icon and open the alternativ UI, which is bigger).
At the top left of that UI switch to "Current UI load" and check the list for any red lines with error messages that appeared before the chat was ready.
It's easier to find error messages tha way.

You can disable LibDebugLogger and DebugLogViewer (if none of your addons uses them) again if you want to play normally.

Last edited by Baertram : 06/07/21 at 08:14 AM.
  Reply With Quote