Quantcast ESOUI - View Single Post - ESO - High Resolution Problem
View Single Post
06/11/19, 05:00 AM   #2
sirinsidiator's Avatar
AddOn Author - Click to view addons
Join Date: Apr 2014
Posts: 1,339
There are two possible solutions. Either you set up your windows to handle the scaling on your 4k display, or you set a custom scaling of the UI in the game. If you don't use a multi-monitor setup with mixed resolutions, the first one should be the preferable one as it will also upscale your mouse pointer.

1. go to your display settings and select 150% for the "size of text, apps and other items". Then go to the eso installation folder and locate the eso.exe. Open the file properties, go to the Compatibility tab and open the high dpi settings. There you set following option if it isn't already selected:

2. in the video settings of the game, there is a checkbox for custom UI scale. Once you check that, the slider below it becomes active and you can change the size of the UI elements. This will allow you to control UI elements except for the mouse pointer, which is a native cursor and cannot be upscaled by the game unfortunately.
Like what I do? Support me on Patreon!
>siri.exe MyAddon
Does your addon work? [y/n] n
There is a typo in there.
  Reply With Quote