Quantcast ESOUI - View Single Post - Minion not working
View Single Post
11/12/17, 03:48 PM   #1
Join Date: Nov 2017
Posts: 3
Minion not working

Hi, Minion is not working on my pc, 64 or 32 version, it's the same, it installs fine, and I can't run it, no messages, no errors, nothing.. It just won't start. I tried run as admin, I tried reinstall several times, restarting pc. looking in task manager but there is never even one process named minion or used by minion, I do not use any antivirus except windows default, windows defender, and I added Minion to my firewall, so that is also not an issue.
The app just won't work.

I also reinstalled java, still not working
I tried whit .bat file :
@echo off
javaw -jar minion.jar
when I execute it it pops error : Unable to acsess jar file minion.jar

And that's because there is no minion.jar file, file that should execute is called minion-jfx... .when I run that file app is starting... so I guess I solved it myself but you should check why is not starting when running the exe file minion like it should...

Last edited by qeris : 11/12/17 at 04:11 PM.
  Reply With Quote