Quantcast ESOUI - View Single Post - Minion won't restore from backup.
View Single Post
04/11/17, 09:21 AM   #7
Tcheu
Join Date: Apr 2017
Posts: 2
Helloooo

I'm unearthing this topic because I'm having the "same" issue (Minion won't restore my backup). The parameters of my problem are a bit specific I'm afraid.

I recently changed my computer. I used to run on Windows 7 Pro 64bits, and my new system is on Windows 10 Family 64bits. I saved my minion backups to be able to reinstall them on the new system but it won't work. I'm having the same result as iWoodsman: nothing happens. Well, not exactly nothing. Nothing happens in Minion BUT it creates a new user profile under C:\Users (the name corresponds to the user name I had on my previous system).
I managed to understand that it comes from the architecture of the .zip backup file. I tried tempering with the archive but even though I managed to have it copy its contents into the right folder instead of creating a new one, nothing happens still. I just end up with a bunch of .lua files in my AddOns folder, which does not do anything. Sometimes, one addon (Skyshards) does appear in the Minion installed addons list but not always, and it disappears from the list if I attempt a new restore, even if it's from the same file.

I a running Minion as admin. I tried to run it in Win7 compatibility mode but that doesn't seem to do anything. Here are the minion .log & .xml files, as well as the backup archive if that helps.

Thank you :)
Attached Files
File Type: log minion.log (547.3 KB, 123 views)
File Type: xml minion.xml (1.3 KB, 184 views)
File Type: zip tothenew.zip (100.6 KB, 46 views)
  Reply With Quote