Quantcast ESOUI - View Single Post - Minion running in processes but does not open
View Single Post
01/30/18, 09:13 AM   #6
Join Date: Dec 2017
Posts: 2
I am having the same problem for about 2 days. It was running fine for months!
Minion.exe (64 bit version) appears in Task Manager Processes but nothing else shows (no program window of any sort).
The exe was using around 120k+ memory btw. I am on Win7 64-bit.

So far I've tried the following:
- reinstalled Minion twice, to different directories (with plain English letters).
- ran as admin.
- deleted Minion.xml and Minion.log files.
- updated java to latest version.
- launched jar file via bat, but same problem: i see the java exe file, but no Minion window.
- tried Minion java version, same as above.
- added exception for Minion on my AV/firewall prog, just in case.
- I tried the tip here: http://www.esoui.com/forums/showthread.php?t=7533

- Just tried Minion 32 bit, but no dice.
- Ran As Admin for 32 bit version.
- Exe is using 31k memory.
- Same stuff are in xml and log file as below.

- completely uninstalled java and reinstalled latest version, still no luck.

Warning: Spoiler

Warning: Spoiler


So, I got it to run. I used a VPN and boom, it opened immediately.
I have given the program every possible permission, so I don't understand why.

What does this mean?
Assuming there is a network problem, why will the program window not appear at all?
Could this issue be caused by some kind of block from the ISP?

Last edited by Atavus : 01/30/18 at 10:55 AM.
  Reply With Quote