Quantcast
ESOUI - View Single Post - Minion Java on Linux: doesn't list addons in folder, doesn't list addons online
View Single Post
08/04/20, 10:45 AM   #1
Nyalnara
Join Date: Aug 2020
Posts: 2
[solved] Minion Java on Linux: doesn't list addons in folder/online

Hello!

(English isn't my native language, please consider pointing errors so i may fix them.)

I managed to run Minion (java) on Manjaro (with the official jdk, not the openjdk which is still failing for reasons). It couldn't find the game install and addons folders (which was expected as I'm running it through SteamPlay), so I manually pointed i to the correct folder ("~/.steam/steam/steamapps/compatdata/306130/pfx/drive_c/users/steamuser/My Documents/Elder Scrolls Online/live/AddOns/") and installed my usual addons manually. Minion do pass the network test properly. (And the problem happens whether ufw is enabled or disabled.)

The problem is, for some reason Minion doesn't retrieve Addons info from the database properly (and thus doesn't show anything in the "Find More" tab), and since it doesn't have any valid data to compare it to, it doesn't show detected addons in the local folder.

As you can see by looking at the minion.log, Minion is parsing the correct folder, he just fail to correlate what it sees to online data.
I'm also including the console output for the pre-start initialisation, just in case it shows something you may find useful.

Can i force an even more verbose log for additional information?
Thanks in advance for spending some of your time looking at my problem.


(Side note: addons are working fine while ingame, it's just that I'd love not having to manually update everything.)
Attached Files
File Type: xml minion.xml (1.2 KB, 82 views)
File Type: log minion.log (40.1 KB, 92 views)
File Type: log console.log (51.1 KB, 92 views)

Last edited by Nyalnara : 08/10/20 at 08:00 AM. Reason: Marking title as solved
  Reply With Quote