ESOUI - View Single Post - Minion not launching
View Single Post
09/25/19, 06:38 PM   #1
Join Date: May 2019
Posts: 3
Angry Minion not launching

I used minion for like a year, then it suddenly stopped working. It launches, B U T only in task manager, so I see it in there, but no where else.

I've tried reinstalling, deleting all files (regedit files too), tried running the Java thing for it, making my own script to launch it, checked my firewall (and I don't use an antivirus so nothing there). I've tried to my knowledge EVERYTHING. Yet, I am unable to get it to launch, oh! It also only shows me a log with ""INFO 2019-09-25 19:07:59,365 [JavaFX Application Thread] gg.minion.Minion:start(43): Attempting to start Minion..."" and nothing else. I have also tried MULTIPLE different versions of Java, yes deleting the older versions when I do it, and now back to the newest version. I have NO idea what to do next and hoping someone can help me. I am tired of reinstalling new addon versions manually every patch, it's driving me mad with a patch like every other week and 60 addons. Thank you for the time.
  Reply With Quote