Quantcast ESOUI - View Single Post - Minion can't connect to Internet
View Single Post
07/01/14, 03:37 AM   #9
N0madS0uL
Join Date: Apr 2014
Posts: 1
Funnily enough I have the same issue happening lately to me, I have the latest version of minion and it works but often first time I open it, it gives me that error that it can't connect to the internet. I relaunch it and then usually the second time around it does work.

Today however was the first time I had multiple crashes with this error but in the time it took to find this thread I tried again and it worked, I am not sure why this happens though. I am not sure if this has any baring on this fault but I have had issues with connection to the game and some other applications also.

I have a feeling it is a port issue, e.g. I could log into ESO and get to the character selection screen but then on the loading after that it would crash with an unknown error, I have had my skype also do this last night, connects etc but soon as I try and make a call it doesnt connect. I seems that its a port or range of ports that get blocked, I also had the issue with bit torrent.

Only reason I mention this is if it may be related to a port or range of ports, refreshing etc of those ports i dont know. I have flushed the dns of my PC and restarted the router and PC and sometimes it works other times well it just starts to work randomly, though I can surf the web otherwise fine during these "down times" I am wondering if an application is causing this, so far the only common thread I have here to you folks are that I use minion and play ESO also. I have no idea if there is a connection here but maybe this will give some perspective to you smarter folks out there.

Also I am running AVG Internet Security, Win7 64bit Ent Ed. I also have swapped out my routers and the fault still happens.

Last edited by N0madS0uL : 07/01/14 at 03:39 AM.
  Reply With Quote