Quantcast ESOUI - View Single Post - Java errors and no loading/detecting
View Single Post
04/02/14, 10:04 AM   #1
Raniets
Join Date: Apr 2014
Posts: 5
Java errors and no loading/detecting

Minion worked fine.. for 2 hours, or so... it also started up once without any Java run time error messages right after a PC restart.. now they are back, together with a more serious issue..
not only did i usually fail to detect 90% of the add-on's while working(even if they were downloaded through Minion) now it wont even finish loading and detecting, even with zero add-on's

Its stuck on this, even if uninstalled, reinstalled, re downloaded, and updated to latest version.
i tried not downloading the latest version and just use the base version from the download, but same thing.
restarts dont help either.



this is all the text it says it does before getting stuck
"Initializing Window controls.
Fetching Global Configuration.
Loading ESO game data.
Loading ESO categories.
Loading ESO addons.
Detecting ESO-1 Installed AddOns"

and ofc, all the Java errors "automatic server cant create object"
  Reply With Quote