Quantcast ESOUI - View Single Post - Unable to browse to Addons folder
View Single Post
02/28/19, 04:03 PM   #8
MannStooka
Join Date: Feb 2019
Posts: 1
Originally Posted by tymmezinni View Post
Brand new install of Minion. Does not find add-on folder, and when prompted to select a game and find the addons folder, I don't get any way to browse to a folder:



In Settings > Backup Save Location, I similarly do not get an Explorer window when I click on the folder to choose backup location.

Windows 10 Pro, 64-bit. Running as administrator. I have upped scan depth to 10 and put an addon manually in the ESO addons folder to have Minion find it, but it still doesn't. I have tried both 64-bit and 32-bit versions of Minion, with same issue.

Sorry for the handful of restarts in the error log... there's nothing else though when I looked through it.
Saw something mentioned in a similar thread - run the Minion app as administrator. I had the same problem, ran the program as an admin and it came up and worked perfectly.
  Reply With Quote