Quantcast
ESOUI - View Single Post - Stuck at loading since a few days
View Single Post
11/02/21, 04:32 AM   #5
Narlong
Join Date: Sep 2021
Posts: 2
Ok, try and failure ended up solving it for me within a few minutes.
For anyone that may accidentally run into the same issue, the following worked for me:

1) Re-downloaded minion 32bit (I was using 64bit so far)
...* Just this step alone still in resulted in failures, so no clue if this was involved in the overall solution

2) Let it upgrade from 3.0.5 to 3.0.7-SNAPSHOT
...* Tried it with both versions and both ran into the same issue, so I'm guessing it's not a version thing

4) Re-named "minions.xml" to "minions.xml.bak"
...* This means the game and addons need to be re-configured and re-scanned again, as a fresh "minions.xml" is generated

5) App goes into a weird "frozen" screen after being done with the fresh scan, so keep an eye on the logs and when there is no new output, close the App and re-open it

6) Profit $$$


P.S.:
I'm not sure which of the particular steps, or combination there-of, actually solved it, so just listed the condensed version of what I think solved it for me.
  Reply With Quote