Quantcast ESOUI - View Single Post - UI Locking up - ZO_ParametricScrollList.lua invalid operator for nil
View Single Post
06/22/19, 11:44 AM   #1
TR1PL3stack
Join Date: Dec 2018
Posts: 3
UI Locking up - ZO_ParametricScrollList.lua invalid operator for nil

I've started get an error recently. It seems random and usually start when I'm trying loot or interact with something like a skyshard.

Code:
EsoUI/Libraries/ZO_ParametricScrollList/ZO_ParametricScrollList.lua:246: operator .. is not supported for nil .. string
The error starts coming in a few times a second. I hear a dinging sound non stop and the game is very choppy until I restart it.
- Logout doesn't fix it, but the error is not present on the character select screen
- reload ui doesn't fix it

Any idea which mod could be causing the issue? It looks like the error comes from an official library, but I haven't found anything searching the error.

  Reply With Quote