Quantcast ESOUI - View Single Post - Minion not detecting my ESO Addon directory
View Single Post
01/01/20, 03:22 PM   #30
Elysida
Join Date: Jan 2020
Posts: 1
I was having this trouble as well so I analyzed the issue on my PC. I am running Windows 10 Enterprise (1809) and I did the default install of both Minion and ESO. When I found where ESO had placed the addon folder it is not in the location specified in the information you have posted. For my install it is here:
C:\Users\Home\Documents\Elder Scrolls Online\live\AddOns

I could not get Minions to accept that location no matter how many times I followed the instructions here to delete the minion file and run it as admin.

After some additional trouble shooting I got it to work by using these steps:

1) Close ESO and Minion
2) Manually download one mod (I used Map Pins because it is a simple install
a) Create a folder in the AddIns Directory named appropriate for the mod you have (for Map Pins the folder should be called MapPins)
b) Copy all of the files in the zip folder into the MapPins folder
3) Delete the minion.xml file (Mine was located in C:\Users\Home\.minion folder)
4) Start ESO and log in. Make sure that the Map Pins Add on is showing in the Add Ons section of ESO and it has a check mark to the left indicating that it is to be loaded. Select a character and press play. (This creates the AddOnSettings.txt file in the AddOns folder.
5) Close ESO
6) Start Minion and stop when it asks you to search for ESO or Warcraft.
7) Use the gear icon in the top right of the minion screen to go to settings.
8) On the folder Depth section set this to a value several greater than the number of folder names in the path to your AddOns folder (I used 10 even though my explorer only shows I had 6 folder names. It would not work with it set at 6). Save the settings and it will take you back to the search screen.
9) I then allowed Minion to use the default settings and agreed to continue on each screen.

Minion then detected my ESO install and found the Map Pins files. It works fine for me now. Some of the steps above may not be necessary but this is what worked for me.

Last edited by Elysida : 01/01/20 at 03:26 PM.
  Reply With Quote