Quantcast ESOUI - View Single Post - Uninstalled and reinstalled Minion; it can't find my ESO AddOns folder now
View Single Post
04/11/20, 11:26 AM   #1
LucidSeraph
Join Date: Apr 2020
Posts: 2
Uninstalled and reinstalled Minion; it can't find my ESO AddOns folder now

Hello all. Windows 10 user here. Please read this whole post to see what I have done so far in terms of troubleshooting.

I recently uninstalled and reinstalled Minion. My original intent was to move some programs off my SSD onto my HDD, including ESO. Before I tried reinstalling Minion, Minion was working just fine after I had moved ESO. It found the Live Addon folder (incidentally also on my HDD) My SSD is where most of my Windows files & work software live; I've been moving most non-work files (video games, etc) to the HDD, just because my SSD is quite small.

Initially, I tried to just uninstall and reinstall Minion to the HDD. When I discovered that it was unable to detect my AddOn folder, I gave up and just installed it to the original SSD path. Still no luck. Here are the steps I have followed as per your troubleshooting thread:

* Username contains non-latin characters? It shouldn't; my PC name is The Aluminum Falcon (with spaces). Also, remember that Minion was working fine before my attempt to move it to the HDD.
* Uninstalled Minion, deleted the XML. Done several times now.
* Downloaded 32 bit instead of 64 bit. This is what I am currently working with.
* Install to the default path. As noted, that's the first thing I tried when installing it to my HDD didn't work.
* I've been running it as administrator
* I have whitelisted the relevant folders on Windows Defender
* I do not use MS OneDrive

It launches just fine, but it doesn't find my ESO Add-Ons folder. I get a blank white screen and no options other than to try to tell it to find the folder again. I've tried varying levels of depth when telling it to find said folder: my documents, the Elder Scrolls Online folder, the Live folder, the actual AddOn folder, no such luck. I've even altered the scan depth in settings to no avail. The last thing I tried: I run [email protected] to study Coronavirus, and it can take quite a lot of processing power, so I shut that off. Still no change.

I have attached the most recent Log and XML files to this post. Curiously, you can see in the .log file that it actually finds the Elder Scrolls Online folder in My Documents, but then just doesn't find what it's looking for or doesn't do anything with it? I am at the end of my skills with troubleshooting, alas.

*edit* Nevermind! It honestly does seem that [email protected] may have been the problem. I ran it as administrator one last time, and while it's being a bit weird about it, it DOES seem to have finally found things. So, I guess, for anyone else with this problem, after doing ALL of the above steps, check to see if you have any heavy duty CPU processes going on in the background!
Attached Thumbnails
Click image for larger version

Name:	Screenshot1.png
Views:	28
Size:	41.5 KB
ID:	1231  
Attached Files
File Type: log minion.log (11.2 KB, 13 views)
File Type: xml minion.xml (972 Bytes, 12 views)
File Type: txt minionLogUpdated.txt (705.2 KB, 12 views)

Last edited by LucidSeraph : 04/11/20 at 11:33 AM.
  Reply With Quote