ESOUI - View Single Post - backup restore still not working
View Single Post
02/05/18, 12:50 PM   #1
Join Date: Feb 2018
Posts: 1
backup restore still not working

minion restore still isnt working. i can make a backup and it shows up in the list but when i delete all my settings and addons , it only restores the txt files and savedvariables. it does not redownload my addons.

i narrowed down the problem with help from the forums.

minion makes a minion-backup folder under my backup folder i selected under minion settings instead of eso-1

if i manualy move the eso-1 folder 1 level up so that it is like this "my backup folder"\eso-1 . minion does restore my addons.

this has been known for a pretty long time , according to the forum the youngest post i found about this is from juli 2017. thats 6 months ago and it still is not fixed.

somewhere between backup and restore is a flaw in the program ,
backup -> backups up to backup folder\minion-backup\eso-1
restore -> tries to restore from backup folder\eso-1

anything i can manualy fix , i know how to edit jar files.
  Reply With Quote