Quantcast C and D - ESOUI
Thread Tools Display Modes
12/04/19, 03:24 PM   #1
bbsboy
Join Date: Dec 2019
Posts: 1
C and D

I've installed my ESO and Addons on my D drive but when I open the game there are no visible addons available. Is the game looking for the C drive? How do I remedy the situation?
  Reply With Quote
12/04/19, 03:29 PM   #2
Rhyono
AddOn Author - Click to view addons
Join Date: Sep 2016
Posts: 575
It probably is and you put them where it wants because we're slaves to its whim.
  Reply With Quote
12/04/19, 04:36 PM   #3
ziggr
 
ziggr's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2014
Posts: 25
Ayep. I've had ESO on my F: drive since 2014, works great. But my AddOns live on C: in my home folder. Windows 8, if that matters.

F:\Zenimax\The Elder Scrolls Online\
+- depot
+- game
+- vo_de
+- vo_en

C:\Users\zig\Documents\Elder Scrolls Online\live\
+- AddOns
+- Logs
+- SavedVariables
+- Screenshots


Edit: I have no idea what magic (if any) I performed in 2014 to make this work.

.

Last edited by ziggr : 12/04/19 at 05:02 PM.
  Reply With Quote
12/04/19, 07:58 PM   #4
amber1019
Addon Addict
 
amber1019's Avatar
Premium Member
Join Date: May 2019
Posts: 90
That's how it automatically gets installed for me. I put ESO on my D drive and the addons automatically get a folder created in my user documents on my C drive.
If the installer put the addon folder on another drive, you ought to leave it there, I imagine, and not attempt to move it elsewhere.
  Reply With Quote
12/05/19, 12:49 PM   #5
votan
 
votan's Avatar
AddOn Author - Click to view addons
Join Date: Oct 2014
Posts: 500
Maybe this helps: https://wiki.esoui.com/UserFolder
__________________
@votan73 (EU - megaserver)
  Reply With Quote

ESOUI » AddOns » AddOn Help/Support » C and D

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off