Quantcast Little bug - ESOUI
Thread Tools Display Modes
09/20/19, 12:25 AM   #1
Hotzelvit
Join Date: Sep 2019
Posts: 4
Little bug

is this: installed several add-ons. Now, everytime i open the normal Map, i cannot mark a destination. Pressing F will not mark a spot on the map. Only after I close the map and open it again I can mark as normal. This happens on every zone change/ws use.
Tried to fiddle with add-ons that influence the user-interface but couldn't narrow it down.

Any ideas? Help much appreciated.
  Reply With Quote
09/20/19, 03:03 AM   #2
votan
 
votan's Avatar
AddOn Author - Click to view addons
Join Date: Oct 2014
Posts: 499
Originally Posted by Hotzelvit View Post
is this: installed several add-ons. Now, everytime i open the normal Map, i cannot mark a destination. Pressing F will not mark a spot on the map. Only after I close the map and open it again I can mark as normal. This happens on every zone change/ws use.
Tried to fiddle with add-ons that influence the user-interface but couldn't narrow it down.

Any ideas? Help much appreciated.
This is most times a conflict between addons using map pings with and without LibMapPings (do not confuse with LibMapPins )
Typical group data sharing addons and map addons.
Unfortunately it can be a timing problem. Just one addon too much and it happens. But you can not pinpoint a gulity.

Maybe post your addon list.
__________________
@votan73 (EU - megaserver)
  Reply With Quote

ESOUI » AddOns » AddOn Help/Support » Little bug

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off