Quantcast
Minion not running after install - ESOUI
Thread Tools Display Modes
09/05/15, 04:12 PM   #1
Threemoons
 
Threemoons's Avatar
Join Date: Apr 2015
Posts: 6
Minion not running after install

When I install and I get the option to "run minion", I get a -1 error saying that it's not compatible with my OS. Should be good for Windows Vista Home Premium yes?

Screenshot:


Last edited by Threemoons : 09/05/15 at 04:19 PM. Reason: Added screenshot
  Reply With Quote
09/06/15, 10:54 AM   #2
Dolby
Every day I'm shuffling
 
Dolby's Avatar
Premium Member
WoWInterface Admin
Join Date: Feb 2004
Posts: 1,218
Hi, Threemoons


It looks like you are trying to run 64bit Minion on a 32bit OS? This should fix it for you:

1. Uninstall your current Minion
2. Go to http://www.minion.gg and download the 32bit client (smaller link below the big green download button)
3. Run the file you downloaded Minion2.1.4_x86-beta.exe
4. Open Minion and it should work now.
  Reply With Quote
09/07/15, 08:12 PM   #3
Threemoons
 
Threemoons's Avatar
Join Date: Apr 2015
Posts: 6
Originally Posted by Dolby View Post
Hi, Threemoons


It looks like you are trying to run 64bit Minion on a 32bit OS? This should fix it for you:

1. Uninstall your current Minion
2. Go to http://www.minion.gg and download the 32bit client (smaller link below the big green download button)
3. Run the file you downloaded Minion2.1.4_x86-beta.exe
4. Open Minion and it should work now.

D'oh!





Lemme try that now...THANK YOU!

UPDATE: It's alive! Scanning my deck now..thank you!


Last edited by Threemoons : 09/07/15 at 08:18 PM.
  Reply With Quote

ESOUI » Site Forums » Minion » Minion not running after install

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off