Quantcast LibGPS - ESOUI
Thread Tools Display Modes
07/15/19, 02:04 PM   #1
Matoomba
Join Date: Feb 2015
Posts: 2
LibGPS

I am using the AddOns Skyshards and Lorebooks, both of which require the LibGPS original version. All I can find is LibGPS2 and they will not work with that Lib version.

Anyone know where to get the original? Even the almighty google has no answers. HELP!

Thank you for your time.
  Reply With Quote
07/15/19, 02:15 PM   #2
Rhyono
AddOn Author - Click to view addons
Join Date: Sep 2016
Posts: 554
I know it's confusing, but if you download LibGPS2, you'll see the folder name is really LibGPS.
  Reply With Quote
07/15/19, 02:19 PM   #3
Matoomba
Join Date: Feb 2015
Posts: 2
Oh crap! My bad, carry on folks. With all the shuffling around that I did, I did indeed do it wrong. Disregard this post and thanks for your time.
  Reply With Quote

ESOUI » AddOns » AddOn Search/Requests » LibGPS

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off