Quantcast How do you disable Minion notifications on Win10? - ESOUI
Thread Tools Display Modes
06/29/19, 07:59 PM   #1
symmas
Join Date: Jan 2019
Posts: 3
How do you disable Minion notifications on Win10?

Title. How do you disable notifications on Windows 10? I'm tired of it telling me that there's an addon update as I have it to auto-update, which it does. I don't want to be told every single time it updates an addon.

I've brought up Win10's own notification settings, however Minion isn't listed as a notification sender, so I can't turn it off here. Yet its notifications appear in the side bar and pop up on the bottom right. I can't just X them when they pop up, either, that option isn't available like it is for other notifications, no, instead all I have is the -> arrow button to send the notification to the side bar, meaning I have to click it to go to the side bar then press the X to close it in the side bar. It's quite a nuisance.
  Reply With Quote
06/30/19, 01:25 PM   #2
Baertram
 
Baertram's Avatar
AddOn Author - Click to view addons
Join Date: Mar 2014
Posts: 2,356
Afaik there is no option within Minion to change this.
Maybe disable auto update and manually update the addons.
It solves some problems as well (if you are currently playing e.g. and Minion updates libraries the game could get problems) and you get a better handling on addons imo.
  Reply With Quote

ESOUI » Site Forums » Minion » How do you disable Minion notifications on Win10?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off