Quantcast Latency - ESOUI
Thread Tools Display Modes
03/08/15, 06:27 AM   #1
Dingodan
 
Dingodan's Avatar
Join Date: Apr 2014
Posts: 47
Latency

Hi,

after the Update to 1.6.5 I got latency time between 80 and 100. My icmp print out a latency of 20-40.

Does anyone have also latency problems after the patch?

I tried it with and without addons.
  Reply With Quote
03/08/15, 06:32 AM   #2
QuadroTony
Banned
AddOn Author - Click to view addons
Join Date: Apr 2014
Posts: 828
sometimes i got this

  Reply With Quote
03/08/15, 06:46 AM   #3
Dingodan
 
Dingodan's Avatar
Join Date: Apr 2014
Posts: 47
Originally Posted by QuadroTony View Post
sometimes i got this

My highest was till now 999.
  Reply With Quote
03/08/15, 04:18 PM   #4
Baertram
 
Baertram's Avatar
AddOn Author - Click to view addons
Join Date: Mar 2014
Posts: 2,436
Latency will increase to values above 1000 sometimes if the CPU is working really hard.
If an addon is loading a lot of data, or several addons try to check each slot icon in your inventory (several times) the ping will increase somewhat.

Same for me after a zone change. It takes about 3-5 seconds until the latency value is below 100 again, but I don't really notice that it is that high. It seems to be just a "visual latency".
  Reply With Quote
03/14/15, 11:40 AM   #5
SnowmanDK
 
SnowmanDK's Avatar
AddOn Author - Click to view addons
Join Date: Apr 2014
Posts: 161
I have noticed that since 1.6.x my LOWEST latency have increased from ~150 to 200+.
The last few days I have had issues where I even got disconnected with latency at 999+.
This even happens when I am not moving at all, just standing in town.
I also noticed a LOT of people on both servers are having latency issues since update 6 was released (see official forums).
__________________
My addons: Destinations, ChatStamp and Bank Manager Revived
  Reply With Quote
03/14/15, 01:20 PM   #6
QuadroTony
Banned
AddOn Author - Click to view addons
Join Date: Apr 2014
Posts: 828
they move servers again to USA? i guess
  Reply With Quote
03/14/15, 04:58 PM   #7
Balver
 
Balver's Avatar
AddOn Author - Click to view addons
Join Date: Mar 2014
Posts: 39
I live in Switzerland, the EU server is in Germany and I normally have a latency between 60 and 100.
I didn't noticed any change after 1.6. The only peaks I noticed are rare, area wide serverlags which include NPCs.
  Reply With Quote

ESOUI » General Discussion » Tech Chat » Latency

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off