Quantcast MAC - Wrong configuration - ESOUI
Thread Tools Display Modes
04/10/14, 11:44 AM   #1
zakhrim
Join Date: Apr 2014
Posts: 1
Exclamation MAC - Wrong configuration

Hi all,
nice and useful tool but I noticed a weird thing.
By default the xml node containing the value of my installation folder is encrypted, like that

<games>
<game addon-path="L1VzZXJzL3N0ZWZhbm8vRG9jdW1lbnRzL0VsZGVyIFNjcm9sbHMgT25saW5lL2xpdmUvQWRkT25z" auto-update="false" game-id="ESO" unique-game-id="ESO-1"/>
</games>

However, if I change this value from the program (and I have to since I play in EU), the folder is written in clear plain text. Result the program sticks at startup.

Bye.
  Reply With Quote
04/10/14, 11:56 AM   #2
Dolby
Every day I'm shuffling
 
Dolby's Avatar
Premium Member
WoWInterface Admin
Join Date: Feb 2004
Posts: 1,179
Is there a <config-version>2</config-version> in the minion.xml? Minion now utf8->base64's the path since many users had non english characters in their windows user name causing the xml to fail validation.

Edit:
Yeah there does seem to be a problem with this with the version that is live. Looking into it.

Until this is fixed you can use the Add Game button at the bottom of the game list. Add a new ESO game and choose the liveeu path. Then once that is done delete the one with the live path. Do not delete the current game first, do that after you add the 2nd game.

Last edited by Dolby : 04/10/14 at 12:02 PM.
  Reply With Quote
04/10/14, 02:35 PM   #3
Dolby
Every day I'm shuffling
 
Dolby's Avatar
Premium Member
WoWInterface Admin
Join Date: Feb 2004
Posts: 1,179
Ok just pushed an update to Minion to fix this. You may need to delete your minion.xml once more.

http://minion.mmoui.com/updates.html
  Reply With Quote

ESOUI » Site Forums » Minion » MAC - Wrong configuration

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off